Page 1 of 1 (19 items)
This post has 18 Replies | 1 Follower

Posts 4
Matt Haywood | Forum Activity | Posted: Mon, Mar 26 2018 6:59 PM

Does anyone have an older version of the Logos App that will work on iOS 9?

Posts 26248
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Mar 26 2018 7:48 PM

You are likely out of luck as the normal means is simply to download from the app store. 

From FL: 

Daniel Di Bartolo:
For those that are running Logos on your 10.0 or below device, you will still be able to use Logos. However, it's unsupported, which means that if you delete it off of your device, you won't be able to get it back. Its performance will degrade over time, and some features may stop working.

Which device are you running? 

OSX & iOS | Mac Logs | PC LogsInstall

Posts 9397
Denise | Forum Activity | Replied: Mon, Mar 26 2018 8:16 PM

I think my mini’s funeral is tomorrow (Apple). I was hoping for Mini5 but now, I’ll use probably use Old Logos until the Mini dies. Libby was laughing.


Posts 26248
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Mar 27 2018 10:46 AM

Denise:
I think my mini’s funeral is tomorrow (Apple). I was hoping for Mini5

Do you prefer the smaller size? The new price points are very compelling for the "normal" sized one. 

OSX & iOS | Mac Logs | PC LogsInstall

Posts 9397
Denise | Forum Activity | Replied: Tue, Mar 27 2018 11:56 AM

Yep ... needs to be purse-able. I suspect Bible software apps might be the remaining left-overs relative to Kindle. Else I'd stick with my 3 Kindles.

I'll likely get a cheapo iPad strictly for banking apps only. Ironically, I'm totally unsupported by FL now. End of an era I guess.


Posts 26248
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Mar 27 2018 12:12 PM

Denise:
Yep ... needs to be purse-able.

Get a bigger purse! Stick out tongue

I love the regular sized iPad for Logos purposes. I can have the text and menus large enough for my eyes and fingers... the mini is just too small and similar to my phone. For straight up reading, nothing beats an eInk Kindle (I use a paper white). The Kindle Fires are worthless. 

OSX & iOS | Mac Logs | PC LogsInstall

Posts 12671
Forum MVP
Mark Barnes | Forum Activity | Replied: Tue, Mar 27 2018 12:54 PM

JT (alabama24):
the mini is just too small and similar to my phone. For straight up reading, nothing beats an eInk Kindle (I use a paper white).

Why do you prefer a standard iPad when the mini is the same size as the Paperwhite? I'm asking, because I want to upgrade my Kindle Fire, and had assumed I would get a mini because I like the Paperwhite so much.

I don't intend to carry it around with me much. I only want it so I can read Logos books on the sofa rather than at my desk.

Posts 12671
Forum MVP
Mark Barnes | Forum Activity | Replied: Tue, Mar 27 2018 1:05 PM

Matt Haywood:

Does anyone have an older version of the Logos App that will work on iOS 9?

Do you know what version you need? The oldest version I have is 5.12.3 which I think does work on iOS 9, but I don't know if version 6 ever worked on iOS 9. I'll upload 5.12.3 to DropBox, and update this thread with a link when it's done.

Posts 26248
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Mar 27 2018 1:43 PM

Mark Barnes:
Why do you prefer a standard iPad when the mini is the same size as the Paperwhite?

The nature of the devices and the nature of my tasks are different... the "right tool for the right job." 

The paper white has large enough (and few enough) menu icons that the size isnt an issue, and I can make the text size what I want it to be. I use the paper white for straight reading only. I use the Faithlife Bible! App on my full sized iPad to study... By "study" I mean highlight, take notes, read in context. 

Mark Barnes:
I'm asking, because I want to upgrade my Kindle Fire, and had assumed I would get a mini because I like the Paperwhite so much.

I know many who love the mini. Optometrists mostly. Stick out tongue

I have a 13 inch MacBook Pro. My wife has an 11 inch MacBook Air. I get headaches when I use her laptop for any extended time because the resolution is so tiny. The same is true to some extent with the mini, at least when I mess around with them at the store. Not to the same extent as the laptop. 

The bigger issue (no pun intended) for me is my fat fingers (accurately hitting small icons) and reading in context. My paper white is used mostly for reading fiction, biographies, business/administration kinds of books and I just keep reading. When I use my iPad, I am reading, stopping, thinking, re-reading, highlighting, arguing with the author, etc. 

I love BOTH my full sized iPad and my paper white. I would love to have an eInk reader the size of my iPad, but only if the Logos app ran on it. I really do like the eInk technology. 

Sorry to ramble, but you asked. Smile

OSX & iOS | Mac Logs | PC LogsInstall

Posts 9397
Denise | Forum Activity | Replied: Tue, Mar 27 2018 5:10 PM

JT (alabama24):

Denise:
Yep ... needs to be purse-able.

Get a bigger purse! Stick out tongue

Every time I go to Costco, there’s a stack of not-Apple 7”-ers. That must explain why they’re so unpopular.  I don’t get it. Apple designers don’t read? Or the ghost of Steve Jobs (he obviously didn’t). Oh well.


Posts 12671
Forum MVP
Mark Barnes | Forum Activity | Replied: Wed, Mar 28 2018 3:11 AM

Mark Barnes:
Do you know what version you need? The oldest version I have is 5.12.3 which I think does work on iOS 9, but I don't know if version 6 ever worked on iOS 9. I'll upload 5.12.3 to DropBox, and update this thread with a link when it's done

It looks like 5.12.3 is the last version to run on iOS 9. Here's the link: https://www.dropbox.com/s/nnsn3z1t9f47i3q/Logos%205.12.3.ipa?dl=0 

Posts 1635
Robert M. Warren | Forum Activity | Replied: Wed, Mar 28 2018 3:38 AM

My experience on the Android side is that when a version is 'not supported', there's a built-in kill switch that prevents a new installation, even if one is able to obtain the installation package of the older version. It could be that I'm just unlucky, or maybe it's different on iOS, but I think when Faithlife states "you won't be able to install" it means you will be specifically prevented from doing so.

Win7/10 Android/Fire OS 5 | Fully Blinkered Calvinistic Baptist

Posts 12671
Forum MVP
Mark Barnes | Forum Activity | Replied: Wed, Mar 28 2018 4:10 AM

JT (alabama24):
Sorry to ramble, but you asked.

Thanks. I just found a 32Gb 2017 iPad 9.7" at the Apple Refurb store for £239, which is £100 cheaper than a new model was selling for yesterday and cheaper than I can buy a used iPad Mini 4 with an inferior processor. Worth a punt, and I can return it if I find it too large.

Posts 5107
Dan Francis | Forum Activity | Replied: Wed, Mar 28 2018 6:00 AM

Robert M. Warren:

My experience on the Android side is that when a version is 'not supported', there's a built-in kill switch that prevents a new installation, even if one is able to obtain the installation package of the older version. It could be that I'm just unlucky, or maybe it's different on iOS, but I think when Faithlife states "you won't be able to install" it means you will be specifically prevented from doing so.

hard to know if it can work for them, I am sure it can work if it is jail broken. Which is no big deal since it is off warranty (I remember Wozniak once said words to the effect he would only use a jail breaked iphone. That was many years ago and he may have changed his mind but many people do like a lot freedom in using their phone. 

-dan

Posts 4
Matt Haywood | Forum Activity | Replied: Fri, Apr 6 2018 5:27 PM

I have an iPad 2 with iOS 9. I thought about downgrading it to iOS 6 or 8 to speed it up a little. It is immaculate but slow.

Posts 4
Matt Haywood | Forum Activity | Replied: Fri, Apr 6 2018 5:29 PM

That would be great. I have iOS 9 and the current logos version crashes constantly on it. I thought about downgrading it to iOS 6 or 8 to speed it up. I have an immaculate iPad 2 and can't bring myself to burry it.

Posts 1635
Robert M. Warren | Forum Activity | Replied: Sat, Apr 7 2018 5:55 AM

What I'm not sure of is whether my conspiracy theory applies to an OS switch, or one that Faithlife programmers have devised. It's certainly possible that, with every instance where I attempted to install a no-longer-supported version and received a 'CRC' or 'checksum' error (I can't remember the exact wording), I had obtained a non-valid copy of the discontinued installation package. But I don't think so.

Dan Francis:

Robert M. Warren:

My experience on the Android side is that when a version is 'not supported', there's a built-in kill switch that prevents a new installation, even if one is able to obtain the installation package of the older version. It could be that I'm just unlucky, or maybe it's different on iOS, but I think when Faithlife states "you won't be able to install" it means you will be specifically prevented from doing so.

hard to know if it can work for them, I am sure it can work if it is jail broken. Which is no big deal since it is off warranty (I remember Wozniak once said words to the effect he would only use a jail breaked iphone. That was many years ago and he may have changed his mind but many people do like a lot freedom in using their phone. 

-dan

Win7/10 Android/Fire OS 5 | Fully Blinkered Calvinistic Baptist

Posts 240
Bernhard | Forum Activity | Replied: Sat, Apr 7 2018 10:34 AM

Matt Haywood:

Does anyone have an older version of the Logos App that will work on iOS 9?

I am not sure, if that answers the question in this thread, but if you are not able to purchase an iOS app because your device is running an old version of iOS, you can purchase the app first on a different, newer device. This could be a borrowed device from a friend. You just open the app store and log in with your credentials. After purchasing the app, you log out again and delete the app if needed. After that, you can go back to the old device and in most cases, the app store will offer you an older version of the app, when you ask to download it. I just tried that on my old iPhone that is still running iOS 6.1 and was able to download and run the Logos app (version 4.5.1).

Posts 9397
Denise | Forum Activity | Replied: Sat, Apr 7 2018 10:48 AM

Thank you, Barnhard! I feared my precious mini might doom me to no-more-Logos!


Page 1 of 1 (19 items) | RSS