Logos crashed while using Faithlife Study Bible

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 2
Samuel W Warren | Forum Activity | Posted: Sat, Jun 16 2018 1:19 PM

I was using the Bible Study Layout.

Looking at 2 Samuel 5.

Tried to copy quote from the study Bible and Logos abruptly closed.

Could not reopen Logos.

Rebooted PC and tried to reopen Logos.  Nothing worked.  It is as if Logos is not installed.

7382.Logos Log Files.zip

Posts 12245
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Jun 16 2018 1:28 PM

Hello Samuel,

welcome to the Logos user forums! Sorry to hear about your issues. Unfortunately, your log files don't contain a crash or even an error that occured this week. 

Could it be that after reboot you used another user (your logs say that Logos is/was installed under your user "Dr. Sam")? 

Samuel W Warren:
tried to reopen Logos.  Nothing worked.

So there is a task-bar icon you click, or how did you try to reopen? The best next step would be that you try reopening again with the Ctrl key held down, so that a full diagnostic log will be invoked, then loading up the logs again if it fails, or tell us more


Running Logos 9 latest (beta) version on Win 10

Page 1 of 1 (2 items) | RSS