Page 1 of 1 (2 items)
This post has 1 Reply | 0 Followers

Posts 1325
Ben | Forum Activity | Posted: Sun, Aug 12 2018 6:58 AM

My pop up on my iPad Pro glosses are in German. I’d like them to be in English. Suggestions?

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 25956
Forum MVP
MJ. Smith | Forum Activity | Replied: Sun, Aug 12 2018 12:54 PM

I've had a similar problem on the desktop re: the homepage Saints sidebar being in Spanish. The advice Faithlife gave me:

  • Verify the priority of your Hebrew dictionaries - did you accidentally put a German one above English
  • In the command bar type "Set Language to English" (no quotation marks) hit enter and restart Logos.
  • Use the Program settings to set language to English
  • Still wrong - report as bug - wait ...

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Page 1 of 1 (2 items) | RSS