4.0c Legacy-reverse-interlinear issue

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 2
polo3 | Forum Activity | Posted: Mon, May 17 2010 11:32 AM

I have logos platinum.  I updated to 4.0c.  However I am unable to see the legacy-reverse-interlinears. 

I have tried various logos commands like Update Now and Update Resources but to no avail.

Is there anything I can try short of re-installing the software.  Has Logos proposed any solutions?

Thanks in advanced for the help.

Paul R

Posts 34421
Forum MVP
MJ. Smith | Forum Activity | Replied: Mon, May 17 2010 12:13 PM

polo3:
However I am unable to see the legacy-reverse-interlinears. 

What do you mean by "legacy" reverse interlinears? Where and how are you trying to see them? They are display options on the English translations.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 1145
William | Forum Activity | Replied: Mon, May 17 2010 11:12 PM

polo3:
However I am unable to see the legacy-reverse-interlinears. 

As Martha asked, What are you referring to when you say Legacy RI's....

Are you refering to the inline reverse interlinear? As opposed to at the bottom?

Posts 25486
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, May 17 2010 11:23 PM

In the blog announcement of 4.0c - http://blog.logos.com/archives/2010/05/logos_40c_is_now_available.html - the term "Legacy Reverse Interlinear Display" was used so I think it must be the Inline feature as suggested by William.

Graham

Page 1 of 1 (4 items) | RSS