Lost Search functionality

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 247
Tim | Forum Activity | Posted: Thu, Sep 13 2018 2:27 PM

I'm not sure when this disappeared but I am frustrated by the (to me at least) dramatic loss of search functionality. I do a basic search through a collection, in today's case Searching through a set of Academic Journals searching for <bible subset Rev 7::4-8> AND Dan. When sorting by count, the first result had 25 results, Fantastic. But then when I go to the resource pane to use the arrow to quickly skip through the different results I cant because apparently Logos 7 doesn't do that any more. WHY? Instead I get a drop down arrow that shows my previous (nonexistent) history of clicking on that link (???) and a history arrow that lets me go back and a forward history arrow that presumably lets me go forward in history. Now I am left manually scrolling through the resource and hoping that they aren't scattered too far apart! Please please restore the functionality that we used to have here!

BTW, I tried to search the forums to see if anybody else had a similar concern but the forum search engine failed when I tried "Search result", which is probably a bad choice in query terms but for the life of me I couldn't think what else to call this.; Logos 7 full feature set

Mac Os 10.11.6

**Edited to include version info etc**

Posts 9200

The control you're looking for is on the "Locator Bar", which is hidden in your screenshot. Turn that back on (from the resource panel menu, or press Shift+Cmd+L) and you can change to navigating by search result.

Posts 247
Tim | Forum Activity | Replied: Thu, Sep 13 2018 4:51 PM

Thanks Bradley. I use that feature so frequently that I have had it on so long that I forgot it was possible to turn it off!

**edit: spelling. (Now can I just turn off my browser's autocorrect?)

Page 1 of 1 (3 items) | RSS