BUG: just "digital noise" in Home screen, Notes, Canvas and other views

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 12
Chris M | Forum Activity | Posted: Wed, Nov 7 2018 2:23 AM

the issue started coming up in Logos 7 already (was fine before), it remains in Logos 8. Some views in the UI do not show any UI elements but instead just "noise":

This seems to be the same issue as here: https://community.logos.com/forums/t/172371.aspx (re-posting, since i can't change the title there and it's buried in the Logos7 forum)

Due to this, half of the softwares functionality is not usable for me right now.

Posts 1576
Forum MVP
Levi Durfey | Forum Activity | Replied: Wed, Nov 7 2018 4:16 AM

Hi Chris,

Sorry for your troubles.

I would suggest that you post your logs, as they will be important for the developers to look at in order to diagnose the issue.

See my signature line for instructions on how to get and post logs.

Posts 12
Chris M | Forum Activity | Replied: Fri, Nov 9 2018 9:09 AM

for others that are looking for a solution:

i managed to "fix" this problem by triggering a repaint of the UI for a random number of times. at some point it starts rendering correctly and stays that way.

repaint meaning: fullscreen on-off or resizing application window (the "noise" in the display becomes white during resize - mostly it switches back to the noise though. after 5 - 25 repaints it starts working)

obviously this has to be done after every restart though. so this is not a solution, just a temporary workaround.

Levi Durfey:

I would suggest that you post your logs, as they will be important for the developers to look at in order to diagnose the issue.

See my signature line for instructions on how to get and post logs.

Offtopic: I had a look at the logs that the tool generates / puts together. It includes the full system log - this is not something that should be posted publicly on the internet. Don't know who is the right person to look into this (so not directed at you), but i feel people shouldn't be asked to post those logs publicly (at least without them knowing what's included there).

Posts 359
LogosEmployee
Adam Borries (Faithlife) | Forum Activity | Replied: Fri, Nov 9 2018 10:37 AM

Chris, 

Home, Notes, Canvas, and several other tools are actually embedded web views. If you would be willing to share your CEF log, it might go a long way to helping us understand the issue. 

Screen dimensions, native resolution, and DPI/scaling would also be helpful. 

Adam Borries | Product Manager, Logos desktop application

Message me on Faithlife.com >>

Posts 12
Chris M | Forum Activity | Replied: Fri, Nov 9 2018 11:24 AM

Adam Borries (Faithlife):

Home, Notes, Canvas, and several other tools are actually embedded web views. If you would be willing to share your CEF log, it might go a long way to helping us understand the issue. 

ya, i looked into the log, i think nothing helpful there. anyway, i attached the cef.log data generated earlier today: 0083.cef.log (keep in mind i only opened Logos and went to the homeview, since the issue doesn't "depend" on any user interaction. so there's not a lot in the file).

Adam Borries (Faithlife):

Screen dimensions, native resolution, and DPI/scaling would also be helpful. 

tested both on standalone 1920x1080 HD display and on a HiDPI display - makes no difference

In case you are not aware: I am also in contact with the Logos Technical Support via E-Mail (Christian Villapando). I also included the link to this post in my e-mail communication.

Page 1 of 1 (5 items) | RSS