Logos 8 crashes when moving highlight from one saved palette to another

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 12
Laura Dominick | Forum Activity | Posted: Sat, Nov 24 2018 7:40 AM
I have updated to MacOS Mohave 10.14.1 which fixed one crash issue with highlighting, but today I have discovered that Logos 8 crashes when I try to move a highlight in one saved palette to another palette. I also just discovered that if I create a new highlight that hasn't been used, it will move. The one that crashes is one I have used to highlight in books. Am I not able to move a highlight to another palette once it is used, or is this a bug? Thanks!
Posts 21704
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Nov 24 2018 7:53 AM

It sounds like a bug

Please enable diagnostic logging and post logs after a crash as per https://support.logos.com/hc/en-us/articles/360015776171-Report-a-Problem-in-Logos-Mac 

Posts 12
Laura Dominick | Forum Activity | Replied: Sat, Nov 24 2018 8:04 AM

OK, thanks.  The same thing happens when I tried to use Restyle Annotations.  

Posts 12
Laura Dominick | Forum Activity | Replied: Sat, Nov 24 2018 8:22 AM

Done.  Thanks for the link to the instructions.

Posts 24701
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Nov 24 2018 1:23 PM

Laura Dominick:

Done.  Thanks for the link to the instructions.

Please upload your logs to this thread (the link states Logos 7 forum, but ignore this)

Dave
===

Windows & Android

Page 1 of 1 (5 items) | RSS