Logos crashes every time I open it.

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 3
Caleb Scofield | Forum Activity | Posted: Mon, Dec 3 2018 8:51 PM

Every time I open logos (running 7.19) it crashes and shuts off within 1 or 2 minutes. 

68285.Logos Log Files.zip

Posts 26529
Forum MVP
MJ. Smith | Forum Activity | Replied: Mon, Dec 3 2018 9:01 PM

What else is running on your machine ... you seem to be trying to access files that are already in use. If you don't know how to look at the task manager to see what might be the conflict, I would suggest you try restarting your machine.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 3
Caleb Scofield | Forum Activity | Replied: Mon, Dec 3 2018 9:05 PM

Thanks for the reply. I've restarted many times. I've made sure nothing else is open .Nothing has changed . Before it started doing this I could run it with no problems with a bunch of stuff open. I can't find any rhyme or reason. 

Posts 17963
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Dec 3 2018 9:39 PM

Caleb Scofield:
Every time I open logos (running 7.19) it crashes and shuts off within 1 or 2 minutes. 

Welcome Big Smile

LogosError.log has intriguing list of crashes with different TEMP file being used by another process.

Curious about Malware software ? (other process could be scanning TEMP file so prevents Logos 7.19 from updating it, which results in crash)

Keep Smiling Smile

Posts 8014
LogosEmployee

It's possible that your TEMP folder is too full, and this is causing a conflict that crashes Logos. Please try deleting all the files in this folder:

C:\Users\visorclown\AppData\Local\Temp

Posts 8014
LogosEmployee

The latest .NET Framework update may contain a fix for this problem: https://support.microsoft.com/en-us/help/4469041/december-5-2018-kb4469041

Please ensure that all the latest updates are installed in Windows Update.

Posts 3
Caleb Scofield | Forum Activity | Replied: Mon, Dec 10 2018 9:22 AM

Thanks for your help everybody. Actually clearing the temp folder solve the problem.

Page 1 of 1 (7 items) | RSS