BUG: Mac Auto Publish Sermons

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 27446
Forum MVP
JT (alabama24) | Forum Activity | Posted: Mon, Dec 17 2018 1:53 PM

EDIT: Per Graham below, this appears to be a Mac Bug. See his post for context. 

I know this has been discussed before, but I don't know what the result of the matter ended up. I do not use the sermon tool, but if I did I would NEVER want it published to Faithlife. How is this changed? 

OSX & iOS | Logs |  Install

Posts 21725
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Dec 17 2018 2:19 PM

Strange

On Windows there is a checkbox to the left of “Automatically” that needs to be selected for the sermon to be published.

Posts 27446
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Dec 17 2018 2:54 PM

Thanks Graham. I have changed the title and my original post. 

OSX & iOS | Logs |  Install

Posts 21725
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Dec 17 2018 11:00 PM

Now I'm back at my computer, here's a screenshot showing what this looks like on Windows

Posts 1526
Forum MVP
Levi Durfey | Forum Activity | Replied: Tue, Dec 18 2018 4:08 AM

This is what I see on macOS 10.14.2, Logos 8.1 — 

Posts 27446
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Dec 18 2018 11:49 AM
Levi Durfey:
This is what I see on macOS 10.14.2, Logos 8.1 —
What happens when you click on the box? I did NOT have a box (as shown above). When I clicked in that area, the box appeared (as you show), but when I click on it again, it disappears.

OSX & iOS | Logs |  Install

Posts 1526
Forum MVP
Levi Durfey | Forum Activity | Replied: Tue, Dec 18 2018 12:31 PM

JT (alabama24):
What happens when you click on the box? I did NOT have a box (as shown above). When I clicked in that area, the box appeared (as you show), but when I click on it again, it disappears.

The box is there to start with and it doesn't disappear when I click in the box. I checked and unchecked it multiple times.

Did you say in another thread that you were on 10.14.1? I wonder if updating to 10.14.2 would fix anything.

Posts 348
LogosEmployee
Adam Borries (Faithlife) | Forum Activity | Replied: Tue, Dec 18 2018 2:43 PM

We have a case for this. It seems to be an intermittent issue. 

Adam Borries | Product Manager, Logos desktop application

Message me on Faithlife.com >>

Page 1 of 1 (8 items) | RSS