Logos 8.2 Beta 3 Multiply Resource View

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 206
David McAllan | Forum Activity | Posted: Wed, Jan 9 2019 6:04 PM

After choosing the "Stacked" option, I am finding that the Multiple Resource View, reverts back to "Columns" view. In other words, it will not stay at this selection once you navigate away and back again.

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 10; Bitdefender Antivirus.

Posts 21731
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jan 9 2019 10:59 PM

David McAllan:
reverts back to "Columns" view. In other words, it will not stay at this selection once you navigate away and back again.

What do you mean by "navigate away"?

I can't reproduce what I think you are describing

Are you running on Windows or Mac?

Posts 1940
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Wed, Jan 9 2019 11:31 PM

My assumption is that by "navigating away" you mean going to the next/previous parallel resource. I can replicate this on Mac. ALL changes are reverted. It seems like it might have something to do with whether the parallel resource has MV enabled... I'll check it out more a bit later.

Posts 21731
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jan 9 2019 11:59 PM

Reuben Helmuth:
My assumption is that by "navigating away" you mean going to the next/previous parallel resource. I can replicate this on Mac. ALL changes are reverted

I've just tried that and can't reproduce the problem on Windows.

Posts 1526
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Jan 10 2019 4:32 AM

Reuben Helmuth:

My assumption is that by "navigating away" you mean going to the next/previous parallel resource. I can replicate this on Mac. ALL changes are reverted. It seems like it might have something to do with whether the parallel resource has MV enabled... I'll check it out more a bit later.

Confirmed on L8.2 Beta 3, macOS 10.14.2.

I could not get it to function correctly even if the parallel resource had MV enabled.

Posts 2517
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Jan 10 2019 12:32 PM

I've filed a bug report. Thanks for letting us know.

Page 1 of 1 (6 items) | RSS