Problems with selecting a different set of background slides in the Sermon Editor

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 21357
Forum MVP
Graham Criddle | Forum Activity | Posted: Tue, Jan 22 2019 9:07 AM

This is with Logos 8.2 in Windows 10

Starting with a set of sermon slides with a black background

or in Slides view

and then going from there into the Media Tool to find a different background relating to love

results in the Bible passage slide not being updated properly when this background is applied to all slides

Trying to apply different backgrounds works properly so it seems like a problem to do with this - and maybe some other - backgrounds.

Any thoughts?

Thanks, Graham

Posts 21357
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jan 23 2019 11:39 PM

Any comments from Faithlife on this one?

I‘d quite like to use this background on Sunday!

Posts 7864
LogosEmployee

The Bible passage is actually getting updated (there is a footer along the bottom of your image). The top of the image is transparent and Logos 8 is rendering it over a black background, so you're ending up with black text on a black background.

I'll bring this to someone's attention, but not sure if we can get this fixed before Sunday, sorry.

Posts 21357
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jan 24 2019 8:52 AM

Thanks Bradley

Good to know what is going on and I’ll look at other options

Graham

Posts 7864
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Thu, Jan 24 2019 11:01 AM

Try it again; this should be fixed now.

Posts 21357
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jan 24 2019 11:55 PM

Bradley Grainger (Faithlife):

Try it again; this should be fixed now.

That's great Bradley

Many thanks to you and the team.

Graham

Page 1 of 1 (6 items) | RSS