Page 1 of 1 (16 items)
This post has 15 Replies | 0 Followers

Posts 1616
SteveF | Forum Activity | Posted: Sat, Feb 2 2019 2:22 PM

Can someone explain why these  10 resources that do NOT show up in this latest Logos 8.3 Beta 1   [they are listed as "not on ANY device"] --

BUT they DO show up in my Verbum 8, the Logos Web App and Biblia.Com ?

These resources are NOT "HIDDEN" yet they constantly say "Downloading"

I have followed the other threads but have not yet seen a explanation

Regards, SteveF

Posts 24163
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Feb 2 2019 8:55 PM

SteveF:

[they are listed as "not on ANY device"] --

BUT they DO show up in my Verbum 8, the Logos Web App and Biblia.Com

"Not on Any device" incorrectly reflects "Not on This device"; presumably until  this "Cloud" change is thoroughly implemented e.g. it should know what is on mobile devices, but it can't account for your Verbum installation. I doubt that browser apps are included, not being devices.

SteveF:
These resources are NOT "HIDDEN" yet they constantly say "Downloading"

They have permanent licenses, but when did you purchase them i.e. are they new? What is your setting for Auto Download of New resources, Auto Download of Updated resources?

Dave
===

Windows & Android

Posts 1616
SteveF | Forum Activity | Replied: Sun, Feb 3 2019 8:12 AM

Thanks Dave for your help--[sorry for the delay in responding--here in North America it was appraoching Midnight so I had just closed down the computer.] NONE of this "worries" me -- it more makes me "curious" as to what might be happening behing the scenes as this new feature [which I am in favour of] is rolled out.

<><><>

Dave Hooton:
it can't account for your Verbum installation. I doubt that browser apps are included, not being devices.

--- thanks, that is helpful to know.

<><><>

Dave Hooton:
when did you purchase them i.e. are they new?

-- these 9 are  all "old" resources

<><><>

Dave Hooton:
What is your setting for Auto Download of New resources, Auto Download of Updated resources?

 --- I believe that when this beta first loaded it had the default of "Auto Download of New resources"

[I have now changed that to "no"]

 --- And I have always set "Auto Download of Updated resources" to 'NO'

<><><>

NEW: In an experiment I cleared out 266 [all of my] Hidden Resources. Now none remain in Hidden Resources.

Now my "not on this device" has a total of 55.  -- For 46 of these I had then selected "remove from this device" from the right click menu.of them, and these  [correctly?] display the "blue" [coloured]"DOWNLOAD" requestor in the Information sidebar pane. 

 

But [curiously] the original 9 [that were all a part of the cause of the original post] still display "Downloading" with the tiny "spinning circle" beside it. Four days later, still:

Thanks so much

Regards, SteveF

Posts 1616
SteveF | Forum Activity | Replied: Sun, Feb 3 2019 8:33 AM

A Related Question/Comment for Dave and/or developers

As things now "stand" in order NOT to see the "deleted" resources in my Library  I must now select the facet: "This Device" .

Question: Will this facet selection impact any further attempt to "winnow" down what will show up in My Library? Will my searching for sub-sets , tags, collections etc be able to proceed in a normal  manner?

[Have I even correctly phrased/represented/asked this concern?]

PLEASE let me repeat: I DO like this new feature [not just "hidden" BUT REMOVED] !!!

Just Curious ... ?

Regards, SteveF

Posts 1580
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Sun, Feb 3 2019 10:36 AM

SteveF:
not just "hidden" BUT REMOVED

Just to clarify... "hiding" a resource has greater force than "removing" a resource. Hiding will remove from ALL your installations/devices, while removing is installation independent. I'm REALLY happy with this option since I need to run a Windows version (in a Virtual Machine) in order to "talk" with ParaText (translation software). My main installation, however, is on macOS and will remain so. The gotcha is that I don't have sufficient disc space to have two copies of a 10k resource library (and I only really need a handful of resources in my Windows installation). Enter Cloud Resources!

Posts 1616
SteveF | Forum Activity | Replied: Sun, Feb 3 2019 10:58 AM

Reuben Helmuth:
Hiding will remove from ALL your installations/devices, while removing is installation independent.

Thanks Reuben -- that was not so clear to me from the other threads [perhaps it was not written in such plain language?]

This is helpful to know.

Then for my purposes I may as well just refrain from REMOVING from Logos/Verbum and should instead revert to "HIDING ?

[I do not want to have any of these resources on either program.]

I am running L8 BETA and Verbum 8 STABLE on the same laptop. That way if the BETA release is "faulty" then I am still able to access the software.

Thank you

Regards, SteveF

Posts 1616
SteveF | Forum Activity | Replied: Sun, Feb 3 2019 11:17 AM

Reuben

This still does not solve the mystery as to why 9 resources still stay "removed" from L8 Beta  ONLY ,

with the Downloading symbol in operation for the last 4 days:

They are ALL visible/usable in Verbum 8

NONE of them are now  "Hidden"-- not on Logos8 Beta nor on Verbum 8 Stable [they are still all visible on Verbum]

Through the years these [and many others] have been "hidden" and "un-hidden" many times with no ill effects.

These 9 in question were once all free downloads from the former Vyrso.com that Logos/Faithlife have since renamed.

 so ...

SOLUTIONS I WOULD RATHER NOT TRY:

- scanning the entire Verbum Resource folder

- copying , writing out, all of these individual Resource "identifiers"

OR is this anomaly something the "devs" will eventually "repair"?

-- Am I the only one?

Still curious ...

Regards, SteveF

Posts 24163
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Feb 3 2019 10:01 PM

SteveF:
Question: Will this facet selection impact any further attempt to "winnow" down what will show up in My Library? Will my searching for sub-sets , tags, collections etc be able to proceed in a normal  manner?

'Searching' will filter the current view e.g. if I enter title:anglican in the Find box when filtering "This Device", the line below the Find box will state

 All > xDevices: This Device > xFind: title:anglican. It won't show resources that are "Not on This device".

Dave
===

Windows & Android

Posts 24163
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Feb 3 2019 11:22 PM

SteveF:

This still does not solve the mystery as to why 9 resources still stay "removed" from L8 Beta  ONLY ,

with the Downloading symbol in operation for the last 4 days:

They are ALL visible/usable in Verbum 8

Has one of the original 10 now downloaded? It will be difficult to explain, but logs may still be useful

Dave
===

Windows & Android

Posts 1616
SteveF | Forum Activity | Replied: Mon, Feb 4 2019 10:30 AM

Dave Hooton:
Has one of the original 10 now downloaded?

Yes. An [older] earlier edition of The Treasury of Scripture Knowledge downloaded correctly/successfully/

I left L8 Beta running all night to see if this was a "time" issue but it remains in the same state this morning [9 still not downloaded to Logos 8 Beta -- BUT they continue to be available on Verbum 8]

Thanks.]

Regards, SteveF

Posts 1616
SteveF | Forum Activity | Replied: Mon, Feb 4 2019 6:10 PM


Dave Hooton:

1581.Very latest logs.zip

There are definite  errors. The following apppears a number of times: 

The underlying connection was closed: A connection that was expected to be kept alive was closed by the server.
at System.Net.HttpWebRequest.GetResponse()

Regards, SteveF

Posts 2197
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Feb 5 2019 2:58 PM

Hi Steve,

I've filed a bug report.

Posts 1616
SteveF | Forum Activity | Replied: Tue, Feb 5 2019 3:27 PM

Philana R. Crouch:
I've filed a bug report.

Thank you Philana!

[update]

After installing Beta 2 these still stay in a continual state of "downloading"

In an attempt to "help" in Progarm Settings I had also selected "Yes" etc to Automatically Download New Resouces etc [but it seems to have made no difference--fortunately, if I wish to read them I still have access through the stable Verbum 8 installation]

Thanks again

Regards, SteveF

Posts 1616
SteveF | Forum Activity | Replied: Wed, Feb 13 2019 2:10 PM

I finally "fixed" this 

I found the id #s from the Resources in my Verbum that had been continually unsuccesssfully attempting to download in the Logos 8 Beta version

I copied each of these resiurce files back into the Logos Resource folder. RE-started Logos.

7 of the Resources  immediately appeared.

Tried to re-paste  the last 2 that had not appeared. [still no positive results] 

Then in Logos I tried the SCAN command of the Verbum resource folder

I believe this is what finally made these last 2 missing resources finally download.

So far all is now well.

Regards, SteveF

Posts 1
LogosEmployee
Owen Shelton | Forum Activity | Replied: Thu, Feb 28 2019 6:03 AM

Hi Steve,

We have been unable to recreate this issue on our end, but we have also fixed some issues in more recent betas that might be related.  If you could try to recreate the issue on the latest beta that would be very helpful.

Posts 1616
SteveF | Forum Activity | Replied: Sat, Mar 2 2019 11:15 AM

Owen Shelton:
but we have also fixed some issues in more recent betas that might be related.

Thanks Owen

This happened about a month ago when the first Beta with "cloud" books was introduced.

So as "I" did nothing to cause the problem I am not sure how to re-create it? Smile

But, yes, if it occurs again I will immediately report back to you.

Thanks so much for the help.

Regards, SteveF

Page 1 of 1 (16 items) | RSS