BUG? Highlighting failing...

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 548
Brent Hoefling | Forum Activity | Posted: Mon, Feb 4 2019 1:07 PM

what I am doing may be original language and geek, but it should be simple and is intermittent and failing:

I am working in the Mounce Workbook, and want to highlight verbs to parse.

I double click the verb, it highlights and the ANLEX opens as I expect.

I have a shortcut set the letter "Y" set to yellow highlighter marker.

The Greek verb is highlighted in the workbook text. sometimes when I press the Y on my keyboard, it will marker-highlight, most times it doesn't. even if I have the highlighter tools up, and click the yellow highlighter - the Greek verb in the text that I have highlighted with the mouse/cursor - doesn't yellow highlight.

the "αἴρων" won't highlight yellow (and others in the workbook - this is just an example, you can see others that are highlighted yellow) - in fact - I can no longer highlight yellow anything after the first few that I did there in the image. :(

Posts 3196
Forum MVP
PetahChristian | Forum Activity | Replied: Mon, Feb 4 2019 2:04 PM

I vaguely remember this intermittent issue from Logos 7.

Sometimes when you press a key corresponding to a highlight, nothing would happen.

I never figured out what stopped it from working, but the workaround was to deselect then reselect the text to be highlighted. The highlighting would then be applied properly after pressing the corresponding key.

Posts 548
Brent Hoefling | Forum Activity | Replied: Mon, Feb 4 2019 2:31 PM

PetahChristian:

I vaguely remember this intermittent issue from Logos 7.

Sometimes when you press a key corresponding to a highlight, nothing would happen.

I never figured out what stopped it from working, but the workaround was to deselect then reselect the text to be highlighted. The highlighting would then be applied properly after pressing the corresponding key.

I tried that multiple times, tried the Y shortcut and the click the link on the highliters tools bar. doesn't work. very frustrating.

Posts 3196
Forum MVP
PetahChristian | Forum Activity | Replied: Mon, Feb 4 2019 2:47 PM

Brent Hoefling:
I tried that multiple times, tried the Y shortcut and the click the link on the highliters tools bar. doesn't work. very frustrating.

Sorry to hear that. I can imagine that it's frustrating.

Your best option is to enable logging, then submit the logs once this issue happens again.

This will help FL identify exactly why highlighting is failing, so they can open up a case.

Posts 548
Brent Hoefling | Forum Activity | Replied: Tue, Feb 5 2019 6:12 AM

PetahChristian:

Brent Hoefling:
I tried that multiple times, tried the Y shortcut and the click the link on the highliters tools bar. doesn't work. very frustrating.

Sorry to hear that. I can imagine that it's frustrating.

Your best option is to enable logging, then submit the logs once this issue happens again.

This will help FL identify exactly why highlighting is failing, so they can open up a case.

tried it again (not during class) and its now working. :( I will remember to turn on logging for next class. :) 

Posts 548
Brent Hoefling | Forum Activity | Replied: Thu, Feb 7 2019 1:13 PM

PetahChristian:

Brent Hoefling:
I tried that multiple times, tried the Y shortcut and the click the link on the highliters tools bar. doesn't work. very frustrating.

Sorry to hear that. I can imagine that it's frustrating.

Your best option is to enable logging, then submit the logs once this issue happens again.

This will help FL identify exactly why highlighting is failing, so they can open up a case.

4152.190207.zip

log file attached, though I am not sure how it will help when there is no errors popping up or failures to note.  After working with this I discovered a workaround that might help in troubleshooting though:

when I double click a word to highlight it so that I can yellow-highlight it, if it will not yellow-highlight by the "Y" shortcut or clicking the yellow highlighter tool, if I click outside the word to unhighlight it, then from the end of the word, I use the mouse/cursor to click-drag over the word to highlight it, it will then allow a yellow-highlight IF I click drag and add some "space" in front of the word.  THis is not the space between words, it is something else that may have to do with fonts on the page.  the double-clicking the word doesn't happen to catch it with some words, where the click-drag does.  As noted, this appears to be a font and/or formatting issue. I have not been able to make it happen based on consonant or vowel or diacritical mark.

Posts 548
Brent Hoefling | Forum Activity | Replied: Wed, May 1 2019 8:31 AM

I have had no updates on this. it is still an issue.  my workaround is to click and drag over the word then highlight - that seems to work.  I believe that the issue is probably font/spacing related for the Greek characters. I do not have this issue in anything English.

Posts 24852
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, May 1 2019 4:38 PM

Brent Hoefling:

I have had no updates on this. it is still an issue.  my workaround is to click and drag over the word then highlight - that seems to work.  I believe that the issue is probably font/spacing related for the Greek characters. I do not have this issue in anything English.

I experienced the same issue just now. After I highlighted one word, other words were highlighted by double-clicking and the shortcut key.

Dave
===

Windows & Android

Page 1 of 1 (8 items) | RSS