Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 1293
Ben | Forum Activity | Posted: Sun, Feb 10 2019 1:27 PM

I'm running the latest 8 beta on the latest iOS update, on my 10.5 iPad Pro, with about 100Gb of space free. Today I had about 6 "tabs" open, and went to run a Bible search in the KJV. Before I could even start typing the search in, it crashed the app. I reopened, immediate crash, never got beyond the load screen. I repeated this open/crash about 20 times, and haven't successfully loaded Logos since that crash. 

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 1293
Ben | Forum Activity | Replied: Sun, Feb 10 2019 7:44 PM

Even a power-off reboot hasn't fixed this crashing loop.

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 1566
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Sun, Feb 10 2019 11:08 PM

I was having the same issue and ended up doing a reinstall to fix it (hadn't done a fresh install in a long time).

Posts 98
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Mon, Feb 11 2019 2:27 PM

Ben:

Even a power-off reboot hasn't fixed this crashing loop.

Hi Ben,  I am sorry to hear that you are having this difficulty.

Please do the following:

  1. Go to iOS settings for this device, and then find Logos Bible in the list
  2. Turn on the option for "Reset Workspace".
  3. If you still have further difficulty after resetting the workspace, please send us your logs.
Posts 117
LogosEmployee
Todd Diehl (Faithlife) | Forum Activity | Replied: Wed, Feb 13 2019 3:18 PM

Also, there were some issues related to search that caused a crash in 8.2.0.33, but an update was pushed to TestFlight to address those. Please make sure you are running 8.2.0.42.

Page 1 of 1 (5 items) | RSS