BUG: Topical Study Quickstart Layout won't install to dashboard.

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 6
Barron1961 | Forum Activity | Posted: Sun, Feb 10 2019 6:17 PM

I am able to add all of the quickstart layouts to my dashboard except for Topical Study. No matter how many times I select it and try to add it, it won't install to my dashboard. Anybody else having a problem with this or any other QL?

Posts 9
SeanK | Forum Activity | Replied: Sun, Feb 10 2019 6:26 PM

I had a similar problem. I could add it but it would not use my preferred Dictionary (The Lexham Bible Dictionary) and instead chose a random dictionary. Sometimes Merriam Webster other times something else. I had upgraded to the Full Feature version of Logos 8 because I wanted the editors, when I saw I could get the Bronze collection for just a few dollars more, I got that and after I installed it, the Topic Study Quickstart started working without issues.

Posts 21572
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Feb 10 2019 11:21 PM

Hi Barron1961 - and welcome to the forums

Barron1961:
I am able to add all of the quickstart layouts to my dashboard except for Topical Study. No matter how many times I select it and try to add it, it won't install to my dashboard. Anybody else having a problem with this or any other QL?

I've just tried it and it works fine.

Which version of Logos software are you using - and are you running on Windows or Mac?

Graham

Posts 24444
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Feb 10 2019 11:36 PM

Barron1961:
I am able to add all of the quickstart layouts to my dashboard except for Topical Study. No matter how many times I select it and try to add it, it won't install to my dashboard.

Mac?

Dave
===

Windows & Android

Posts 24444
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Feb 10 2019 11:39 PM

Sean Kelly:
I had a similar problem. I could add it but it would not use my preferred Dictionary

I had that problem in Windows, but then it came good after I loaded it direct from the Layout menu.

Dave
===

Windows & Android

Posts 6
Barron1961 | Forum Activity | Replied: Mon, Feb 11 2019 2:06 PM

I a running L8 8.0.2.0015 on Windows 10. The Topic Study layout loads from my layouts just fine, I just can't get the Quickstart Layout to load onto my dashboard.

I reckon that as long as I can load it when I want to use it, that's okay. Would just be nice to just click on my dashboard and do it.

Thanks for that tip Dave Hooton.

Page 1 of 1 (6 items) | RSS