BUG: 4.0dB2: ESV Inline Interlinear wont display now

Page 1 of 1 (15 items)
This post has 14 Replies | 0 Followers

Posts 1367
JimTowler | Forum Activity | Posted: Thu, Jun 3 2010 6:37 PM | Locked

Everything was fine, but I had the full-page/Inline Interlinear enabled for ESV and was looking at some Hebrew after a search, based on something someone wrote about in a post here somewhere ... all good ...

Later, I was back in the NT, and wanted to turn the ESV Interlinear on again. NOTHING!!!

It works for NIV, NA27, NASB, but not for ESV. I can turn the layers on/off etc in the UI, but I only get the surface text as if "Inline" is unticked.

I'm guessing something got written back to my settings/Interlinear database(s), and its now corrupted.

I restarted with CONTROL, and selected blank layout, and opened ESV again. Same. Inline Interlinear remains broken after a number of Logos4 restarts.

(The bottom Interlinear still works for ESV, and I get morph codes as I mouse over the ESV text.)

I am running a "Rebuild Bible Index" for something to do, in the hope it rewrites something somewhere useful. I don't expect it to fix this bug.

3583.Logos4_No_Layout.log

Posts 726
Chris Elford | Forum Activity | Replied: Thu, Jun 3 2010 6:48 PM | Locked

Jim,

I confirm and, in fact, can't get the inline to appear in OT or NT with Beta 2 in the ESV.

Chris

Posts 9134
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Jun 3 2010 7:55 PM | Locked

Ditto.

When I first checked it was working:

I closed and reopened Logos4 and the functionality disappeared:

It is there for the other versions.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Thu, Jun 3 2010 11:26 PM | Locked

Mark A. Smith:

Ditto.

When I first checked it was working:

I closed and reopened Logos4 and the functionality disappeared:

It is there for the other versions.

Same here. I opened L4; opened ESV and selected the Inline option. I closed the ESV and then reopened it and got the same result as Mark and the others.

Posts 1367
JimTowler | Forum Activity | Replied: Thu, Jun 3 2010 11:49 PM | Locked

OPS - everyone that tests this will lose their ESV RI !!!

Please Logos, can we have a fix for this one ASAP. Its one of the most important parts of Logos4 (apart from all the other most important features).

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Jun 4 2010 7:58 AM | Locked

Report submitted, thanks.

Posts 77
Adrian Frost | Forum Activity | Replied: Sat, Jun 5 2010 2:41 AM | Locked

This also happens if you have the interlinear visible in the ESV and then close Logos 4. When you open Logos 4 again... no interlinear, as I've just discovered Sad

Eglise Protestante Evangélique de Libramont, Belgique - www.epelibramont.com

Posts 3578
steve clark | Forum Activity | Replied: Sat, Jun 5 2010 8:12 AM | Locked

Not working in L4 release version (4.0cSr1) either.

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 25584
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jun 5 2010 5:36 PM | Locked

steve clark:

Not working in L4 release version (4.0cSr1) either.

See http://community.logos.com/forums/t/17985.aspx

Dave
===

Windows 10 & Android 8

Posts 1367
JimTowler | Forum Activity | Replied: Mon, Jun 7 2010 8:20 AM | Locked

BUMP.

Good Morning Logos.

This one is impacting for Beta and the Production release users.

If I understand it right, if you close Logos4 while the Inline Interlinear is enabled, it wont work afterwards. Impacts ESV, maybe others too.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Jun 7 2010 8:27 AM | Locked

JimT:

BUMP.

Good Morning Logos.

This one is impacting for Beta and the Production release users.

If I understand it right, if you close Logos4 while the Inline Interlinear is enabled, it wont work afterwards. Impacts ESV, maybe others too.

Development is working on this. It appears to be only the ESV that is affected. Thanks.

Posts 1367
JimTowler | Forum Activity | Replied: Mon, Jun 7 2010 8:45 AM | Locked

Seems maybe also impacting ESV Interlinear on the MAC too.

Thats what sharing code gives you: One bug to break them, One patch to fix them all.

(Thats sounds way too much like lord of the rings, but I'm not going to change it now) Smile

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Jun 7 2010 9:42 AM | Locked

Per development, this was a metadata problem on the metadata service. Now that the metadata is updated, try restarting Logos 4 twice. If you still don't see the interlinear lines, wait 10-15 minutes.

Posts 1367
JimTowler | Forum Activity | Replied: Mon, Jun 7 2010 9:46 AM | Locked

SWEET!!!

Two restarts of Logos4 and its working.

Many thanks to the team of fixers out the back rooms where the blinking lights are.

Thanks Melissa.

Posts 9134
Forum MVP
Mark Smith | Forum Activity | Replied: Mon, Jun 7 2010 10:21 AM | Locked

Working again. Thanks.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Page 1 of 1 (15 items) | RSS