Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 9
John W Reisig | Forum Activity | Posted: Sun, Jun 6 2010 2:06 PM

I just updated to windows 7 and installed version 3.0g.  The basic install work well, however, when I run libronix update the update never really installs the new files.  THe update completes successfully and reports the install succeeded.  But when I go back and do update again, libronix states that the update is still available and needs ot be installed.  I have over 423Mb of installs since I used my old disks, but I cant even install a 200Kb file. I even ran the update program as administrator and it did not work.  I would appreciate any help.

Will

Posts 271
Don | Forum Activity | Replied: Sun, Jun 6 2010 3:14 PM

Do you start Libronix in between update attempts? Until Libronix is restarted, it will not recognize that the update has occurred.

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Sun, Jun 6 2010 3:32 PM

To be on the safe side, RESTART TWICE. Close Libronix, restart it, then close it again, restart it again. Barring some other problem it should now work. Many times it will work on just one restart but there have been scenarios that required a second restart.

I distinctly remember Version 3 updates underwent an improvement when Version 4 came out last fall. New resources were added without restarting. I don't know if that is supposed to be a global fix or just newer resources.

Logos 7 Collectors Edition

Posts 653
Alex Scott | Forum Activity | Replied: Sun, Jun 6 2010 4:55 PM

Hi John

The update server is down, probably until sometime Monday.  See previous thread, http://community.logos.com/forums/p/17905/135659.aspx#135659

 

Longtime Logos user (more than $30,000 in purchases) - now a second class user because I won't pay them more every month or year.

Posts 1
Larry Proffitt | Forum Activity | Replied: Thu, Jul 15 2010 12:12 PM

John:

Start Libronix3/ go to your Logos account/ click on the file you want to download/ the program searches and downloads the file/ an icon comes up but do not cancel the icon/ shut down libronix3 and it will automatically download and restart.

Larry    

Posts 2744
Bohuslav Wojnar | Forum Activity | Replied: Thu, Jul 15 2010 12:29 PM

JohnWReisig:
I just updated to windows 7 and installed version 3.0g.

I think Windows 7 has nothing to do with your problem. Many of us has Win 7 (I have Win7 64bit also) and Libronix 3 works and updates just fine. Just a while ago I did a resource update and it worked, updated a number of resources, including ESV Bible.

Bohuslav

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Fri, Jul 16 2010 12:12 PM

You are experiencing an issue stemming from Windows 7. After shutting down Libronix, open the task manager (Ctrl+Shift+Esc on the keyboard) and end the libsys.exe (libsys.exe *32 on a 64-bit Operating System) process. This should allow any updates to be properly applied.

-Hunter

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Fri, Jul 16 2010 6:12 PM

Hunter Clagett:

You are experiencing an issue stemming from Windows 7. After shutting down Libronix, open the task manager (Ctrl+Shift+Esc on the keyboard) and end the libsys.exe (libsys.exe *32 on a 64-bit Operating System) process. This should allow any updates to be properly applied.

-Hunter

So this is only a problem with 64-bit Windows 7 ?

Logos 7 Collectors Edition

Posts 9
John W Reisig | Forum Activity | Replied: Mon, Jul 19 2010 5:07 AM

Thanks all.  Stopping and starting libronix made the installs show up. Even better, running the libronix update program without starting libronix worked best.

However, I have one last issue.  I have installed everything from my disks and updates, however, by NIV files will not transfer from disk to one of my computers.  I have three, all windows 7.  on two I used the location manager to transfer the NIV libraries to the hard drive, but on the third, Libronix states that they libraries are alread on the hard drive, but when I remove the disk libronix cannot find them (it states insert the disk).  So it works with the disk in the drive, but I cannot transfer the library files to the hard drive.  Any suggestions?

Thanks,

Will

Posts 8660
TCBlack | Forum Activity | Replied: Mon, Jul 19 2010 6:18 AM

 

JohnWReisig:
but I cannot transfer the library files to the hard drive. Any suggestions?

Two options I can think of John.

  1. Manually open the windows explorer to the disk and copy the NIV file over to your resource directory.  (this should be guaranteed to work - but I won't guarantee it. Wink)
  2. Go into tools>General>resources and refresh resources, restart Libronix a few times (as stated above) - Give Libronix time to locate all the resources and then try to copy.

Personally I'd go with the first choice.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 9
John W Reisig | Forum Activity | Replied: Mon, Jul 19 2010 9:05 AM

Copying the file worked, thanks,

Will

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Thu, Jul 22 2010 12:59 PM

 

Yes, Windows 7 will occasionally leave the libsys.exe process running after closing Libronix. This happens with all Windows 7 editions, not just 64-bit though that architecture seems to do it more often.

-Hunter

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Page 1 of 1 (12 items) | RSS