Highlights Missing In Mobile App (iOS)?

Page 2 of 2 (33 items) < Previous 1 2
This post has 32 Replies | 3 Followers

Posts 28
Don Walker | Forum Activity | Replied: Tue, Apr 30 2019 7:52 AM

Yes! Just like you, my highlights that once appeared in the iSO app is gone and I cannot get them back. Let's face it, Faithlife has destroyed the iSO app. Now they are trying to rebuild it a piece at a time. The Note feature, as of 04-30-19, is starting to be usable again. But we must take heart, there are FL programmers working right now on new features that will create even more bugs BUT FL will have a new version to sell.

I HAVE PURCHASED MY LAST NEW VERSION!. I cannot go through this again. I just hope I will be able to use the older versions moving forward.

Posts 27108
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 30 2019 9:42 AM

Don Walker:
my highlights that once appeared in the iSO app is gone and I cannot get them back. Let's face it, Faithlife has destroyed the iSO app.

That has not been my experience. Notes and highlights are working fine for me... and there isn't an avalanche of users complaining about this problem. In light of this, it may be an issue related to your unique situation. I suggest that you create a new thread and try to trouble shoot. 

On a side note: MANY features that users have been begging for have begun to appear. FL can't please everyone! 

OSX & iOS | Logs |  Install

Posts 209
Jeff Terrell | Forum Activity | Replied: Wed, May 1 2019 7:59 AM

This is FIXED!!!

Thanks for your help JT...

I got an email from Logos. They suggested I:

  1. Uninstall the iOS app
  2. Clean Install (from the iTunes App Store - not a restore from backup)
  3. Sync Data

And...it worked!!! Thanks for your help...

Posts 27108
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 1 2019 8:11 AM

Yes

This is one of the reasons why I suggest users to be judicious in the number of downloaded resources. For the mobile app, the best fix is frequently a clean install. 

OSX & iOS | Logs |  Install

Posts 44
Stuart S | Forum Activity | Replied: Fri, May 3 2019 8:28 AM

Jeff,

I would call this a workaround, not a fix. I’ve had to do this once, and it looks like I’ll have to do it again. Both times it happened at a home group — two different houses, while I was on cellular, not wifi.

Like you, I was glad to get the highlights back. Seeing it happen again within a month makes me think there is a problem/bug. Glad to hear it’s not just me.

In Christ’s love,

Stuart

Posts 44
Stuart S | Forum Activity | Replied: Fri, May 3 2019 8:35 AM

My experience from reinstalling the first time is that layouts do not persist, so they have to be recreated. This adds to the time involved in redownloading installed resources.

Stuart

Posts 209
Jeff Terrell | Forum Activity | Replied: Fri, May 3 2019 8:54 AM

Interesting. Thanks for the information, Stuart.

I had hoped this was an isolated issue for me, but it sounds like it is not. I am not sure if it is the result of a significant edit or update to the "notes" engine. If that is the case, I hope the developers implement something in the code for future releases so we do not have to go through this every time!

Posts 209
Jeff Terrell | Forum Activity | Replied: Thu, May 30 2019 9:09 AM

QUICK UPDATE...

FYI...With the recent iOS app update, my notes were all out of sync (same symptoms as the original post on this thread). I followed the "workaround" referenced above, and it is back to synced. 

Posts 612
Ryan | Forum Activity | Replied: Fri, May 31 2019 7:05 AM

Just to add to the thread, I had the same problem and used the same solution (fresh install). 

Posts 9913
Denise | Forum Activity | Replied: Fri, May 31 2019 7:34 AM

JT (alabama24):

Yes

This is one of the reasons why I suggest users to be judicious in the number of downloaded resources. For the mobile app, the best fix is frequently a clean install. 

Not disagreeing, but we just VPN'd our world, and tried out the offload function in ios. I downloaded a strange book from my library (not an included Logos book).  Then, I offloaded the Logos app. Gone. Shut down, restarted (cleaned any residuals). Then, re-loaded Logos (taking the usual 4-5 min). It opened where I was previously reading, had my layout, plus included my recently downloaded strange book.

I don't do notes ... didn't try that. Might be a disaster.


Posts 27108
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, May 31 2019 10:15 AM

Denise - I have no idea what you are talking about. Tongue Tied

For clarification: What do you mean by "offload?" What do you mean by "re-loaded"?

OSX & iOS | Logs |  Install

Posts 9913
Denise | Forum Activity | Replied: Fri, May 31 2019 10:53 AM

JT (alabama24):

Denise - I have no idea what you are talking about. Tongue Tied

For clarification: What do you mean by "offload?" What do you mean by "re-loaded"?

It's in ios Settings > iPad Storage > Select an app (Logos). See offload below; reload shows up if you offload. I didn't try a raw load from the App Store 


Posts 27108
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, May 31 2019 11:04 AM

Ah. Thanks for clarifying. Smile I don't know if that would work for someone having issues or cause even more headaches. My guess is that it won't be a good fix for most things, but I could be wrong. If there is a corruption in the data files, this technique would be pointless. If there is some sort of corruption in just the app itself, this might be a good solution. It would be worth exploring for more technically minded users. 

OSX & iOS | Logs |  Install

Page 2 of 2 (33 items) < Previous 1 2 | RSS