Mediathek

Page 1 of 1 (20 items)
This post has 19 Replies | 2 Followers

Posts 148
Thomas Ehlert | Forum Activity | Posted: Thu, Apr 18 2019 10:18 PM

Seid dem Update auf Logos 8.4 funktioniert die Mediathek bei mir nicht mehr. Kein einziges Medium ist sichtbar und auch der Import klappt nicht.

Geht es anderen auch so?

Hat jemand eine Idee, was man machen kann?

Posts 1700
ilian | Forum Activity | Replied: Thu, Apr 18 2019 11:34 PM

Thomas Ehlert:
Hat jemand eine Idee, was man machen kann?

Du kannst die Mediensuche verwenden:

Bei mir '(Mac) funktioniert sie...

Posts 65
Thomas Pape | Forum Activity | Replied: Fri, Apr 19 2019 1:05 AM

Vers des Tages - klick  -kommt bei mir auch nicht mehr das rechte Fenster, statt dessen Fehlermeldung im logfile - aber wenn ich das richtig lese, ist es ein bekannter Fehler ab 8.4 - und wird hoffentlich mit der nächsten Version gefixt. Habe eine ältere Version auf einem Rechner - und dort funktioniert alles wie gehabt.

Posts 18
Steffen Hollmann | Forum Activity | Replied: Sun, Apr 21 2019 1:37 PM

Also bei mir geht auch nichts...

Posts 1700
ilian | Forum Activity | Replied: Sun, Apr 21 2019 10:21 PM

Steffen Hollmann:

Also bei mir geht auch nichts...

Kannst du das konkretisieren?

Geht die Mediensuche bei dir?

Posts 123
Thomas | Forum Activity | Replied: Mon, Apr 22 2019 12:22 AM

Die Mediensuche geht zumindest bei mir, nur klickt man auf auf ein Foto, wird es in der Mediathek nicht geöffnet

Zum Vers des Tages – dasselbe

Posts 1700
ilian | Forum Activity | Replied: Mon, Apr 22 2019 12:55 AM

Thomas:

Die Mediensuche geht zumindest bei mir, nur klickt man auf auf ein Foto, wird es in der Mediathek nicht geöffnet

Zum Vers des Tages – dasselbe

Das Problem ist doch größer als angenommen...

Dann bleibt zu hoffen, dass die Entwickler diese Bugs schnell beheben können.

Posts 148
Thomas Ehlert | Forum Activity | Replied: Mon, Apr 22 2019 2:42 AM

Mediensuche funktioniert, aber dann habe ich auch keine Chance, die Medien zu öffnen!

Zudem wird das Starten von Logos immer langsamer, trotz SSD, jedesmal wird für mehr als eine Minute meine Biliothek aktualisiert, ohne das irgendwelche Werke dazukommen oder in neuer Version erscheinen. Das halte ich auch für eine Unsitte!

Posts 18
Steffen Hollmann | Forum Activity | Replied: Mon, Apr 22 2019 7:26 AM

Also die Mediensuche, so wie du es beschreiben hast geht, aber ein Zugriff auf die Mediathek geht nicht (weder kann ich irgendetwas anschauen, noch etwas hochladen)

Posts 842
LogosEmployee
Ben Misja (Faithlife) | Forum Activity | Replied: Mon, Apr 22 2019 10:51 AM

Tut mir Leid! Wir schauen uns das an. Meine Hoffnung ist, dass es sich durch einen Hotfix rasch beheben lässt. 

Posts 842
LogosEmployee
Ben Misja (Faithlife) | Forum Activity | Replied: Wed, Apr 24 2019 11:44 AM

Thomas Ehlert:

Zudem wird das Starten von Logos immer langsamer, trotz SSD, jedesmal wird für mehr als eine Minute meine Biliothek aktualisiert, ohne das irgendwelche Werke dazukommen oder in neuer Version erscheinen. Das halte ich auch für eine Unsitte!

Das sollte eigentlich nicht sein. Ich schreib dir mal eine Email, um dem nachzugehen!

Posts 112
Raphael H. | Forum Activity | Replied: Wed, Apr 24 2019 9:23 PM

Genau das gleiche Verhalten kann seid kurzem bestätigen. Auch SSD und seid kurzem erscheint beim Starten von Logos die Meldung „Bibliothek wird vorbereitet“. Das Starten dauert deutlich länger...

God is most glorified in us, when we are most satisfied in Him.  John Piper

Posts 21
Samuel | Forum Activity | Replied: Thu, Apr 25 2019 12:38 AM

#metoo Stick out tongue

Posts 842
LogosEmployee
Ben Misja (Faithlife) | Forum Activity | Replied: Thu, Apr 25 2019 4:26 PM

Raphael H.:

Genau das gleiche Verhalten kann seid kurzem bestätigen. Auch SSD und seid kurzem erscheint beim Starten von Logos die Meldung „Bibliothek wird vorbereitet“. Das Starten dauert deutlich länger...

Samuel:

#metoo Stick out tongue

Könntet ihr (und alle weiteren Betroffenen) mir eine Email an deutsch@faithlife.com schreiben? Folgende Infos wären gut: 

  • Email-Adresse des Kontos
  • Ob und welchen Arbeitsbereich ihr beim Start ladet
  • Logs

Logs erstellen ist unter Windows recht einfach: 

1.      Starte Logos, halte unmittelbar nach dem Öffnen die „STRG“-Taste gedrückt. Lasse die Taste gedrückt, bis das Anmelde-Fenster kommt. Du weißt, dass es funktioniert hat, wenn das erscheint.

2.      Geh die Schritte durch, die zum Absturz führen.

3.      Geh in den Ordner Dokumente, dort findest du den Ordner Logos Log FilesWenn darin keine Datei namens Logos.log ist, fang noch einmal von vorne an (Logos läuft vermutlich noch im Hintergrund), ansonsten fahr fort:

4.      Mache einen Rechtsklick auf den Ordner und wähle „Senden an“ --> „ZIP-komprimierter Ordner“. Die ZIP-Datei hängst du mir dann an.

Update zum Mediathek-Bug: 

Er betrifft sämtliche lokalisierten Versionen der Mediathek und begrenzt auch die englische. Wir hoffen, das Problem zeitnah mit einem Bugfix-Release beheben zu können (Logos 8.4 SR-1). 

Posts 842
LogosEmployee
Ben Misja (Faithlife) | Forum Activity | Replied: Fri, Apr 26 2019 10:04 AM

Ich habe ein paar Emails zur Mediathek bekommen; ich hätte klarstellen sollen, dass ich den langsamen Start meine. Zur Mediathek haben wir bereits genügend Infos. 

Vielen Dank euch! 

Posts 842
LogosEmployee
Ben Misja (Faithlife) | Forum Activity | Replied: Fri, May 3 2019 10:56 AM

Update: Das gestern erschienene Update Logos 8.4 SR-1 soll das Problem behoben haben. Können das alle bestätigen? 

Posts 123
Thomas | Forum Activity | Replied: Fri, May 3 2019 11:31 PM

Hallo Ben,

bei mir funktioniert wieder alles! Yes Yes Yes

Posts 148
Thomas Ehlert | Forum Activity | Replied: Sun, May 5 2019 3:04 PM

Die Mediothek funktioniert wieder richtig, DANKE DAFÜR! - der langsame Start mit "Bibliotheksdatenbank wird aktualisiert" ist nach wie vor ein Problem.

Statt dauernd neuer Funktionen sollte im Übrigen mal an der Schnelligkeit des Programms gearbeitet werden. Die neuen Notizen mit all den Funktionen nützen mir gar nichts, wenn ich dort nicht schnell schreiben kann, weil ich immer einige Millisekunden warten muss, bis die getippten Buchstaben auch erscheinen.

Posts 1700
ilian | Forum Activity | Replied: Sun, May 5 2019 10:40 PM

Thomas Ehlert:

- der langsame Start mit "Bibliotheksdatenbank wird aktualisiert" ist nach wie vor ein Problem.

Statt dauernd neuer Funktionen sollte im Übrigen mal an der Schnelligkeit des Programms gearbeitet werden. Die neuen Notizen mit all den Funktionen nützen mir gar nichts, wenn ich dort nicht schnell schreiben kann, weil ich immer einige Millisekunden warten muss, bis die getippten Buchstaben auch erscheinen.

Macht es einen Unterschied, wenn du offline startest?

Posts 148
Thomas Ehlert | Forum Activity | Replied: Mon, May 6 2019 10:44 PM

Hi Ilian,

auch mit abgeschaltetem Netzwerk ändert sich am Startverhalten leider nichts.

Page 1 of 1 (20 items) | RSS