Evernote 3.5 conflict?

Page 1 of 1 (15 items)
This post has 14 Replies | 2 Followers

Posts 11
Rick White | Forum Activity | Posted: Tue, Jun 8 2010 3:58 PM

I've just started noticing this, but in Win7 home premium I'm noticing issues with Evernote and Logos being open at the same time.  It's like they're both pulling off the same resources and they don't seem to be playing nice with one another.  Anyway else have this problem? 

One of the programs always wins...usually Logos.  But if I finally get Evernote to starup after about 6 times of trying...all of a sudden Logos gives me the "stopped working" and must close down message. 

Posts 246
Rev. Michael L. Burns | Forum Activity | Replied: Tue, Jun 8 2010 4:12 PM

Rick,

I am currently using Evernote's desktop version Version 3.5..4.2343 (85292) and Logos 4 SR-1 (actually SR-2 as of a half hour ago) with no apparent problems with Logos or Evernote thus far.

Michael

Posts 11
Rick White | Forum Activity | Replied: Tue, Jun 8 2010 9:13 PM

Thanks Michael.  Are you on Win 7 home premium as well?

Posts 246
Rev. Michael L. Burns | Forum Activity | Replied: Wed, Jun 9 2010 8:17 AM

Rick,

I'm using Windows 7 Professional.

Michael

Posts 11
Rick White | Forum Activity | Replied: Wed, Jun 9 2010 11:20 AM

Ok...I doubt that's the issue, then.  I've narrowed it down to having something to do with these two programs, though...not sure what's going on.  They each only have problems when the other is open.  But it might be the way they're both interacting with some other device driver on my PC.  I'm running a Sony Vaio that has a fairly buggy NVIDEA graphics driver that also seems to go haywire when I open both programs...but no driver update on it, yet...so I'm kinda stuck.

Posts 11
Rick White | Forum Activity | Replied: Thu, Aug 26 2010 12:24 PM

Hate to drag up this problem again, but still happens.  I was talking to a rep today and it emboldened me to reporst the actual error details.   The context:  Logos is open and running.  I open Evernote.  Logos pops up with the message that it needs to close.  The following are the details of the error:

Normal 0 false false false EN-US X-NONE X-NONE

Description:

  Stopped working

 

Problem signature:

  Problem Event Name:                        CLR20r3

  Problem Signature 01:                       logos4.exe

  Problem Signature 02:                       4.4.4.3415

  Problem Signature 03:                       4c5ded4e

  Problem Signature 04:                       PresentationCore

  Problem Signature 05:                       3.0.0.0

  Problem Signature 06:                       4b595103

  Problem Signature 07:                       3acc

  Problem Signature 08:                       19

  Problem Signature 09:                       System.OutOfMemoryException

  OS Version:                                          6.1.7600.2.0.0.768.3

  Locale ID:                                             1033

 

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Thu, Aug 26 2010 6:19 PM

Please post your logos4 logs.

http://wiki.logos.com/Diagnostic_Logging

Posts 11
Rick White | Forum Activity | Replied: Thu, Aug 26 2010 9:15 PM

Are you asking me to turn on logging and replicate the problem and retrieve the log or are you asking for what I've attached (from my logs folder).

6724.Logos4Crash.txt

Posts 182
Linden | Forum Activity | Replied: Fri, Aug 27 2010 8:38 AM

Rick,

 

I'm using Evernote 3.5.5.2672 along with Logos v4 (4.04.4.3415) on Win7 Ultimate 64 bit with no issues (I use the combo every day).

 

Rick White:
System.OutOfMemoryException

I noticed that in your previous post..how much memory do you have?  I'm running with 8GB RAM and ATI 5770 class video card w/1GB.

 

Linden

Posts 182
Linden | Forum Activity | Replied: Fri, Aug 27 2010 8:41 AM

Since there are a couple of Evernote users on this thread, once you get it working, you may want to consider voting for my user voice suggestion for improved integration with Evernote.

http://logos.uservoice.com/forums/42823-logos-bible-software-4/suggestions/1012485-import-export-notes-to-from-evernote-?ref=title

Linden

Posts 11
Rick White | Forum Activity | Replied: Fri, Aug 27 2010 8:42 AM

Linden...I'm glad it works for you.  I'm on Win7 home 64...so we might not have apples and apples to compare.  The bottom line is that something is obviously amiss in some combination of software and hardware.  Since Sony Vaio isn't a knockoff and is usually a good machine otherwise, I'm anxious to isolate the issue.  Hopefully the code guys can make some sense of the crash report.

Posts 11
Rick White | Forum Activity | Replied: Fri, Aug 27 2010 8:49 AM

I have 4 gigs and it isn't even pulling all of that when both programs are launched.  I'm confident that this is not a memory issue.

Posts 5637
Todd Phillips | Forum Activity | Replied: Fri, Aug 27 2010 8:54 AM

Rick White:
Hopefully the code guys can make some sense of the crash report.

Rick, the devs are going to ask for your logs (the crash report doesn't have much info), so you should turn on logging permanently and then the log will be available when it happens again.

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 182
Linden | Forum Activity | Replied: Fri, Aug 27 2010 8:56 AM

Rick,

Does this also happen if you start Evernote but don't log into your account?

Linden

Posts 11
Rick White | Forum Activity | Replied: Fri, Nov 12 2010 9:38 AM

This crash was reproduced today (hasn't happened lately, because I've just avoided opening both programs at the same time).  Anyway...here's the crash log, Todd:

3632.Logos4.log

Page 1 of 1 (15 items) | RSS