Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 851
Jack Hairston | Forum Activity | Posted: Tue, Jun 4 2019 1:19 PM

When I set up a panel of lexicons, there are several that insist on showing its table of contents: TWOT, TDNT...If I turn it off, it pops right back at the next access. I would like to use that screen real estate for definitions.

Is there a method to keep it turned off?

Posts 11226
Denise | Forum Activity | Replied: Tue, Jun 4 2019 2:53 PM

I doubt this is your cause, but if you have a resource somewhere else in your layout, multiview picks up the settings from the other instances.  This constantly drives me crazy, especially my NRSV and the apocrypha.

"God will save his fallen angels and their broken wings He'll mend."

Posts 25886
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jun 4 2019 3:30 PM

Jack Hairston:
If I turn it off, it pops right back at the next access. I would like to use that screen real estate for definitions.

I can't replicate that with TDNT, TWOT.

Try this:

  • Remove them from Multiview
  • Open them individually and make sure TOC is off. Then close them.
  • Add them back to Multiview

Dave
===

Windows 10 & Android 8

Page 1 of 1 (3 items) | RSS