Still is an issue on Logos 8 with the update process

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 3
John Dennis Maher | Forum Activity | Posted: Wed, Jul 24 2019 10:12 AM

Several months ago, I received an email from Logos encouraging me to update to 8.0 basic from my then staus of 7.0--even if I was NOT purchasing 8.0 as an upgrade. I did so, and everything works except for TWO issues. Then I sent an email to Logos explaining the one issue out to them. Their response indicated that they were aware of that issue, and they gave me a work-around to temporarily fix the problem while their Techs worked toward a permanent fix. At that point, I had updated to 8.2, and now I just updated to 8.6, and that same bug remains. What am I referring to?

First of all, it only occurs on my Windows laptop, and NOT on my iPad version. As I described to them the last time, the issue is related only to the Logos auto-update process. I've been using Logos since version 1.0. Updates over the last couple of years incorporate a BLUE circle at the far right end of the top panel which will contain a white "progress" numeral. Until 8.0 version, that circle ALWAYS started from 3 or 4, and stepped its way down until it reached 1, as it tracked the updating process progress. When finished updating, the circle would be blank. Since updating to 8.0, and continuing with every update since, it not only never works correctly, but it always stops at 3. I'm assuming that the update DOES complete, but the tracking indicator is no longer a viable verification of that. When will this be fixed???

Another new issue appeared on the 8.5 update, once again for the desktop version, and NOT the iPad version. To HIDE certain books in the previous versions, it was simply a matter of opening "Program Settings/Hidden Resources," then dragging and dropping them there. You used to be able to select MULTIPLE books at once, then drag the entire lot to Hidden Resources. NOT ANY MORE. If you attempt to move multiple books and drop them on HIDDEN RESOURCES, it only physically moves the FIRST resource clicked on, and the rest don't move. Additionally, each time you drop a book there, it refreshes and comes back up to the library listing of books. And when I tried to right click the mouse on a resource, selecting "Remove From This Device," that process doe NOT occur.

Any help would be greatly appreciated!

Posts 22202
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jul 24 2019 10:29 AM

For your first point, these progress indicators are now designed to stay until we acknowledge / dismiss them. The numbers relate to different things that are happening - such as resource / dataset updates, new versions of the software, indexing etc.

Try clicking it and dismiss the items you no longer want to see indicated as having happened 

Posts 2152
LogosEmployee
Andrew Batishko (Faithlife) | Forum Activity | Replied: Wed, Jul 24 2019 10:42 AM

John Dennis Maher:
Updates over the last couple of years incorporate a BLUE circle at the far right end of the top panel which will contain a white "progress" numeral.

That's not a progress indicator. It's an indicator of how many notification messages are available if you hover or click on the circle.

John Dennis Maher:
You used to be able to select MULTIPLE books at once, then drag the entire lot to Hidden Resources.

I'm not aware that this was ever supported. See here for instructions on hiding multiple resources: https://wiki.logos.com/Hiding_Books Note the use of the modifier key when right clicking.

Note also that hiding and removing resources are not the same thing. Removing resources is new functionality that let's you avoid having resource files on your computer. They will still show up in your library, and you will still be able to search those resources using a new section in the search tool. Hidden resources are not shown anywhere. The application treats it as if you do not own the resource.

Page 1 of 1 (3 items) | RSS