BUG (continued) media not supported yet on web, and "can't access media" in fully updated L8.

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 556
Brent Hoefling | Forum Activity | Posted: Tue, Aug 20 2019 8:50 AM

resource:

LLS:BBHEBVOCABPRATVP
2013-08-15T17:07:11Z
BBHEBVOCABPRATVP.logos4

in L8, the error is:

We couldn't access the media you're trying to play. Please verify that you are not working offline. For more help... and a link to this page: https://support.logos.com/hc/en-us/articles/360008520751 

(I have been through all the troubleshooting and called and worked with tech support for the Greek one last time, and I believe there is even an open trouble ticket (or at least should be open since there was no resolution OR workaround.))

I have had this issue and reported many times with other resources in the past.  I have not heard back for any of them. Last year it was Greek vocabulary. working through Hebrew this semester.  It is sad that I just purchased this resource, and can't use it.

The last tie, I purchased the Greek vocab resource and it wasn't available either.  why are these resources available to sell/buy, if they don't work?

on apps.logos.com, the error says the media is not yet supported. yet? again, I JUST purchased this a week or so ago, WHY is it not available? 

I am more than a little perplexed and frustrated that I have (greater than) collecters and have been supporting Faithlife Logos since the beginning, and still, these media resources are not yet available.

I apologize if my textual-tone is abrupt, but this is very frustrating to happen, yet again and no resolution from last year, either.

Please escalate this issue. there are other media resource sets that are not available either.  Logos has been updated 3 and 4 times since this started, and still, all resources aren't available. this is not acceptible.

Posts 27683
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 20 2019 10:30 AM

Do you have a link to the specific product page? What is the title of the product? 

OSX & iOS | Logs |  Install

Posts 556
Brent Hoefling | Forum Activity | Replied: Tue, Aug 20 2019 11:39 AM

JT (alabama24):

Do you have a link to the specific product page? What is the title of the product? 

the technical information:

resource: 
LLS:BBHEBVOCABPRATVP
2013-08-15T17:07:11Z
BBHEBVOCABPRATVP.logos4

It's called Basics of Biblical Hebrew Vocabulary.
Pratico, Gary D., and Miles V. Van Pelt. Basics of Biblical Hebrew Vocabulary. Grand Rapids, MI: Zondervan, 2006.

The other one is Mounces Greek vocab, and other ones are various media packages from other resources like "wall builder's" and others.

Again, no troubleshooting will help. it's a matter of these media resources being converted to latest Logos version so that they can be available and actually used/read/listened to/watched.

Posts 24939
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Sep 7 2019 3:31 PM

Brent Hoefling:
Please escalate this issue. there are other media resource sets that are not available either.  Logos has been updated 3 and 4 times since this started, and still, all resources aren't available. this is not acceptible.

I would suggest you return the product and get your money back. You can re-purchase if/when it is fixed.

Dave
===

Windows & Android

Posts 556
Brent Hoefling | Forum Activity | Replied: Sat, Sep 7 2019 3:48 PM

I am sure they would return the many thousands of dollars I have spent over the years. (I had been contemplating this) I did hear back from tech support and they said it will be addressed in version 8.8.  I am waiting. :)

Posts 24939
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Sep 7 2019 4:17 PM

Brent Hoefling:
I am sure they would return the many thousands of dollars I have spent over the years. (I had been contemplating this)

That wasn't the "product" I was suggesting.

Brent Hoefling:
I did hear back from tech support and they said it will be addressed in version 8.8.  I am waiting. :)

v8.8 should be available in about 4 weeks.

Dave
===

Windows & Android

Posts 556
Brent Hoefling | Forum Activity | Replied: Sat, Sep 7 2019 5:13 PM

if you are talking about the product as in the ones that aren't working.  I did the research in my library and discovered at least - at LEAST - 35 (when I stopped counting)

Posts 13360
Forum MVP
Mark Barnes | Forum Activity | Replied: Sat, Sep 7 2019 10:42 PM

Brent Hoefling:
I am more than a little perplexed and frustrated that I have (greater than) collecters and have been supporting Faithlife Logos since the beginning, and still, these media resources are not yet available.

If you have persistent problems playing some media, but not others, the most likely explanation is that the media failed to download when you first attempted to download/play it. (I don't know whether that's the problem you're experiencing, but it's certainly possible.)

In some circumstances, that can cause Logos to think it's successfully downloaded the media when in fact it's downloaded an incomplete or corrupted file. When that happens, Logos never attempts to re-download the file, unless you manually delete it. Instead, you keep getting a playback error. See this thread: https://community.logos.com/forums/t/143544.aspx 

To make matters worse, it's not possible to easily manually delete individual media files. That leaves you with two choices: you can either delete all the downloaded media for that resource, or you can delete the corrupted file yourself from WebCache.

If you know when you downloaded the file, I would suggest going to the WebCache folder and looking at the filesizes of all the files downloaded on that date. If any of the filesizes look odd (especially if they are very small), delete those files and try again.

If that doesn't work, let me know, and I'll explain how to tell which WebCache file belongs to which media item.

Posts 556
Brent Hoefling | Forum Activity | Replied: Sun, Sep 8 2019 5:34 AM

I have been through all that - multiple times on my own and being walked through it with tech support. it's not the download process-media. this is a known issue and they apparently are going to have a fix in version 8.8. (says tech support in an email to me dated yesterday. 9/7/19)

Page 1 of 1 (10 items) | RSS