Bug: Adding verses to passage list doesn't work

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 1031
John Goodman | Forum Activity | Posted: Mon, Aug 26 2019 6:04 AM

I'm finding on my mac with latest os x and latest logos that I can't always add verses to a passage list. I type them in and they show. I press enter or click on them and they do not appear in the list. I copy them from the clipboard. Doesn't work either. Just sometime it works. I've just spent half an hour typing in a long list and it is gutting to find they are not all there!

גַּם־חֹשֶׁךְ֮ לֹֽא־יַחְשִׁ֪יךְ מִ֫מֶּ֥ךָ וְ֭לַיְלָה כַּיּ֣וֹם יָאִ֑יר כַּ֝חֲשֵׁיכָ֗ה כָּאוֹרָֽה

Posts 25209
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Aug 26 2019 3:58 PM

John Goodman:
I'm finding on my mac with latest os x

Do you mean the version that is in Beta?

Mac users should be able to clarify the issue as I don't see it in Windows.


Windows 10 & Android 8

Posts 10635
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Aug 27 2019 7:15 AM

John Goodman:
I'm finding on my mac with latest os x

Stable—10.14.6 or Beta 10.15? If the latter, Logos does not support beta version of the OS.

Typing in a reference worked for me in Logos 8.7 SR-2 and Mac OS 10.14.6

Add from clipboard worked

Add Selected Text did not work Sad


Don't know that logs will show anything useful, but here they are anyway.

Page 1 of 1 (3 items) | RSS