Logos 8.7 crashes when closing out Layouts

Page 1 of 2 (29 items) 1 2 Next >
This post has 28 Replies | 3 Followers

Posts 493
Bootjack | Forum Activity | Posted: Mon, Aug 26 2019 7:28 PM

Since the latest update (Logos 8.7) each time I close out a Layout, the program just closes down. Here's the Log Files & hopefully someone can inform me if there's a glitch in the program it'self or something on my system. Thanks. . 

5554.cef.log

0247.Logos.log

4863.LogosError.log

0172.LogosIndexer.log

5852.LogosSetup.log

I should add, that only certain Layouts crash Logos. I've got about 6 Layouts saved. Also, just before "closing all" shuts Logos down, I see the infamous "Not Responding". 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 493
Bootjack | Forum Activity | Replied: Tue, Aug 27 2019 10:48 PM

Did I pose that difficult a question? I thought on here, someone could read the log files and see where the problem is, if any at all. 

I had nine layouts, three initially when opened & then closed, would crash Logos. Six would not. Has any seen this happen before? 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 22019
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Aug 27 2019 10:53 PM

I’ve just looked at the Logos.log file and see it is from May

Please ensure diagnostic logging is enabled and upload new logs after a crash 

Posts 493
Bootjack | Forum Activity | Replied: Tue, Aug 27 2019 11:10 PM

Thanks for the reply. I've enabled 'diagnostic logging' then opened a Layout. Closing that, it crashed Logos. But when I go to the Directory where the Log Files are, nothing had changed as to the date. I therefore deleted those and repeated and no log files are being created. What am I doing wrong? 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 22019
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Aug 27 2019 11:23 PM

In Logos 8.5, the log file location was changed!

The release notes - https://wiki.logos.com/Logos_8.5 - have:

  • Logging
    • Moved the default logging folder location to:
      • %LocalAppData%\Faithlife\Logs\Logos\
      • %LocalAppData%\Faithlife\Logs\Verbum\

Try seeing if more recent logs are there

Posts 493
Bootjack | Forum Activity | Replied: Tue, Aug 27 2019 11:34 PM

Sorry Graham. I cannot find neither of the two which you gave me. Not sure what's going on here unless you've got something else up your sleeve. 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 22019
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Aug 28 2019 12:01 AM

What happens if you paste “%LocalAppData%\Faithlife\Logs\Logos\” into the locator bar in Windows Explorer?

Do you get to a folder? If so, does it contain any files?

Posts 493
Bootjack | Forum Activity | Replied: Wed, Aug 28 2019 12:12 AM

I'm getting nothing to match. This is getting weirder Graham. The log files I deleted to the Recycle bin now show updated to today's dates. When I restore them, they show the old dates. And of course, I cannot retrieve them from here. 

I'm going to give it up for tonight but if you have something else, let it come this way. Thanks for your efforts. 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 25050
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Aug 28 2019 12:23 AM

Bootjack:
The log files I deleted to the Recycle bin now show updated to today's dates.

From where did you get the log files?

Upload relevant Windows Event Viewer logs as they might indicate something.

Dave
===

Windows & Android

Posts 493
Bootjack | Forum Activity | Replied: Wed, Aug 28 2019 5:10 AM

Sorry Graham but I failed to tell you last night that Logos came aboard and took the Log files. I checked in my Sent Box and was able to grab these from there. 

As said, this just continues to get more weird as it goes. I followed the path where they took them from and it was on my C: drive whereas Logos is installed on the F: drive. 

Still, following the path from where they took the Logs, everything there is completely out of date, no later than 2014. The only thing I can figure out, these are there because in those days, I had Logos installed on the C: drive. But my question is, why when I click on the Properties of these Logs I'm sending to you, have a correct date on them. Anyway, the gal I talked to yesterday said she was going to forward them to the Tech department but I thought maybe someone on here (yourself) could give me an idea as to what's going on. 

8231.cef.log

6765.LogosError.log

2146.LogosIndexer.log

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 493
Bootjack | Forum Activity | Replied: Wed, Aug 28 2019 5:13 AM

They were in Logos Log Files Directory but were completely outdated. As you can see, Graham told me where these are stored now is completely different since Logos 8.5. 

Dave, this whole thing is totally making no sense to me. You'll have to read my previous posts to see if they make sense to you and maybe take a stab at what's going on.Thanks for coming in on this. I'm going to be away for several hours but will also appreciate your thoughts on this. 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 22019
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Aug 28 2019 6:12 AM

If I paste the string I posted above into Windows Explorer I get this:

Please post a screenshot showing what you get when you do the same thing.

Posts 493
Bootjack | Forum Activity | Replied: Wed, Aug 28 2019 9:57 AM

Here's what I get Graham .. do you want me to upload these logs again to you?

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 22019
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Aug 28 2019 11:08 AM

Please upload the logos.log file from that directory

Posts 493
Bootjack | Forum Activity | Replied: Wed, Aug 28 2019 12:07 PM

2045.cef.log

8306.Logos.log

1184.LogosCrash.txt

3666.LogosError.log

5468.LogosError-2.log

4454.LogosIndexer.log

4431.LogosSetup.log

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 25050
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Aug 28 2019 1:51 PM

The crash log is not very revealing, and the Logos.log was made after the crash, so it is not useful.

We could chase the matter of logs further, but I think it is better to rebuild the layouts that crash.

Dave
===

Windows & Android

Posts 493
Bootjack | Forum Activity | Replied: Wed, Aug 28 2019 2:17 PM

Done that Dave and just one in particular keeps it crashing, even though built from scratch. Any idea as to why that would be other than what the logs didn't reveal? 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 25050
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Aug 28 2019 2:34 PM

Bootjack:
Any idea as to why that would be other than what the logs didn't reveal? 

Provide a screenshot, and describe any links that are not visible.

Dave
===

Windows & Android

Posts 493
Bootjack | Forum Activity | Replied: Wed, Aug 28 2019 3:15 PM

Not sure what you mean by links that are not visible. Here's a picture of the Homepage with Layouts. The Acts does not work no matter what I do as the others work flawlessly. 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 22019
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Aug 29 2019 12:24 AM

Dave was requesting a screenshot of the layout when you had it open - not one of the homepage showing the layouts you have defined.

Does it change your results - can you close the layout without Logos crashing - if you open the Layout from the Layouts menu (third icon from the right at the top of your window) as opposed to clicking its card on the homepage?

Page 1 of 2 (29 items) 1 2 Next > | RSS