Persistent "resources are ready to be added to your library" message

Page 1 of 1 (19 items)
This post has 18 Replies | 2 Followers

Posts 10
Justin Tweeddale | Forum Activity | Posted: Fri, Aug 30 2019 12:08 AM

 I am experiencing a problem with a "resources are ready to be added to your library" message which, no matter how many times I restart the software or computer, just refuses to go away.

Any solutions?

Posts 4645
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Aug 30 2019 6:51 AM

Hi Justin

Sorry to read that you are having problems.

We probably need to know about your OS version and Logos version.

There is a strong probability that your Logs will also be needed.

There is a link in my signature line that will tell you how to gather them. Please post them in this thread using the paperclip icon in the message tool bar.

Posts 10
Justin Tweeddale | Forum Activity | Replied: Fri, Aug 30 2019 8:07 PM

Hi Mike

Thank you for replying

I run Logos 8 (updated to the latest version 8.7.0.0042) on a Mac Pro (MacOS Mojave Version 10.14.6).

I have attached a screenshot after restarting while using the logging utility.

Justin

Posts 10
Justin Tweeddale | Forum Activity | Replied: Fri, Aug 30 2019 8:09 PM

I am struggling to attach the logging zip - the insert attachments option keeps crashing. Can I send it by mail directly?

Justin

Posts 27687
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Aug 30 2019 8:39 PM

Justin Tweeddale:
I am struggling to attach the logging zip - the insert attachments option keeps crashing.

How large is the zip file? You may need to unzip it and just try uploading the logos.log file. 

OSX & iOS | Logs |  Install

Posts 10
Justin Tweeddale | Forum Activity | Replied: Fri, Aug 30 2019 8:42 PM

Hi - attached logos.log file

7317.Logos.log

Thanks JT

Posts 10
Justin Tweeddale | Forum Activity | Replied: Fri, Aug 30 2019 8:49 PM

And screenshot

Posts 1998
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Sat, Aug 31 2019 12:11 AM

Justin,

In lieu of "official" support!, I'd try deleting your CloudResourceManager folder found at: /Users/justin/Library/Application Support/Logos4/Data/wu4ib8p9.62x/CloudResourceManager/

You have 695 errors involving the cloud resource manager expecting a resource to download and not finding it. Thinking about it... it might be preferable to start with deleting the DownloadManager folder at: /Users/justin/Library/Application Support/Logos4/Data/wu4ib8p9.62x/DownloadManager/. After deleting the folder, start up Logos again, and it'll create a new folder and .db there. 

If you want to be extra careful, you could copy out the folder to a safe location before deleting. It's a fairly simple thing to try and has worked for me on a number of occasions.

Posts 10
Justin Tweeddale | Forum Activity | Replied: Sat, Aug 31 2019 2:16 AM

Hi Reuben

Thank you.

I tried both. Sadly it was not successful, but it was worth a go.

Justin

Posts 1998
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Sat, Aug 31 2019 2:25 AM

Sorry that it wasn’t successful!

Are you still seeing the same errors in your logs? 

Posts 24955
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Aug 31 2019 3:50 AM

Justin Tweeddale:
I tried both. Sadly it was not successful, but it was worth a go.

Try deleting:

/Users/justin/Library/Application Support/Logos4/Data/wu4ib8p9.62x/UpdateManager 

/Users/justin/Library/Application Support/Logos4/Data/wu4ib8p9.62x/DownloadManager

Dave
===

Windows & Android

Posts 10
Justin Tweeddale | Forum Activity | Replied: Sat, Aug 31 2019 11:04 PM

Thank you all. :)

That worked. 

Posts 354
Batman | Forum Activity | Replied: Tue, Sep 3 2019 9:30 PM

I'm not finding Users/.../Library/Application Support/......

Of course, it looks like he is running L4, but, I'm not even finding Logos. What breadcrumbs am I missing? I'm looking under This PC/Batcomputer/Users/,,,, Not finding it. Am I looking in the wrong place?
Thanks

Dave Hooton:

Try deleting:

/Users/justin/Library/Application Support/Logos4/Data/wu4ib8p9.62x/UpdateManager 

/Users/justin/Library/Application Support/Logos4/Data/wu4ib8p9.62x/DownloadManager

Posts 199
Roy | Forum Activity | Replied: Tue, Sep 3 2019 10:10 PM

For those who do not know this already... In macOS open the Finder window

Drop down the "Go" menu and with that menu open press the "Option" key

This will give you access to the Library menu (this is a hidden folder)

From there you should be able to find the "Application Support" folder and then the "Logos4" folder

The regular Finder "GO" menu...

Same Finder "GO" menu with the Option Key pressed...

Navigating to the Logos Folder...

The above keeps you from having to type in a path into the spotlight search bar.

Posts 4645
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Sep 4 2019 12:04 AM

Batman:
I'm not finding Users/.../Library/Application Support/......

Of course, it looks like he is running L4, but, I'm not even finding Logos. What breadcrumbs am I missing? I'm looking under This PC/Batcomputer/Users/,,,, Not finding it. Am I looking in the wrong place?
Thanks

I think that you are looking in the wrong operating system.

I would be surprised to find a Mac, of any flavour, that has a file line that starts 'PC'.

Posts 17975
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Sep 4 2019 8:04 AM

Batman:
I'm not finding Users/.../Library/Application Support/......

Of course, it looks like he is running L4, but, I'm not even finding Logos. What breadcrumbs am I missing? I'm looking under This PC/Batcomputer/Users/,,,, Not finding it. Am I looking in the wrong place?
Thanks

On macOS, the Library/Application Support folder name is Logos4 for all Logos releases.

Logos wiki =>  Quick Installation onto Multiple Macs includes Copy Logos Resources to Mac OS X (Supported – saves resource downloading) that has Resource folder path on macOS (Library/Application Support) and Windows (AppData\Local). ResourceManager folder is in the same random folder as UpdateManager and DownloadManager

Keep Smiling Smile

Posts 199
Roy | Forum Activity | Replied: Wed, Sep 4 2019 9:27 AM

It is possible...

Depends on what names have been assigned to...

Computer Name
and
Hard Drive Volume Name

each user assignable.

Maybe Batman gave his computer the name "PC"

Posts 354
Batman | Forum Activity | Replied: Thu, Sep 5 2019 7:53 AM

EmbarrassedHuh?ConfusedIck!Embarrassed
Whoops! Didn't catch it was Mac. 
But thanks for the Wiki kink. Maybe, now I can figure this out Big SmileStick out tongue

Keep Smiling 4 Jesus :):

On macOS, the Library/Application Support folder name is Logos4 for all Logos releases.

Logos wiki =>  Quick Installation onto Multiple Macs includes Copy Logos Resources to Mac OS X (Supported – saves resource downloading) that has Resource folder path on macOS (Library/Application Support) and Windows (AppData\Local). ResourceManager folder is in the same random folder as UpdateManager and DownloadManager

Keep Smiling Smile

Posts 354
Batman | Forum Activity | Replied: Thu, Sep 5 2019 7:58 AM

Thanks, Roy. That's it. I named my mac PC. lol. 
No, I actually goofed, and didnt catch OP said Mac. SurpriseStick out tongueEmbarrassed
I bought mine from Sams and they named it of ALL things, HP, instead of my usual BatComputer. Maybe, I will name my next PC, MAC tho. 

Roy:

It is possible...

Depends on what names have been assigned to...

Computer Name
and
Hard Drive Volume Name

each user assignable.

Maybe Batman gave his computer the name "PC"

Page 1 of 1 (19 items) | RSS