BUG: Lewis and Short Latin showing Hebrew in Autofill

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 9
Harlan P. Hock Jr | Forum Activity | Posted: Sat, Oct 19 2019 5:25 PM

Using version 8.8.0.0046

Posts 8088
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Sat, Oct 19 2019 11:45 PM

I'm guessing this is a combination of two by-design features:

  1. a resource with Hebrew/Aramaic headwords will perform automatic untransliteration of Latin characters to help you jump to a Hebrew headword in that resource.
  2. if you put multiple resources in the same Series, you can navigate between them by entering a reference from one in the other (e.g., in a multivolume commentary series, you can navigate from the Genesis volume to the Exodus volume by entering an Exodus reference).

Have you put Lewis & Short in a custom series with a Hebrew Lexicon? If so, that will cause this linking. To stop it, remove lexicons (in different languages) from the same custom series.

Posts 9
Harlan P. Hock Jr | Forum Activity | Replied: Mon, Oct 21 2019 3:26 PM

Yes, that was it.  I had it set in a series of Top Lexicons for Hebrew, Greek, and Latin.  Thank you!  I removed it from the series and that corrected the problem.

Posts 8088
LogosEmployee

Depending on what you're trying to achieve, you may want to use a "Collection" rather than a "Series" to organise these resources. Collections can be used to limit Searches, as the resources used by Guide Sections, etc.

Page 1 of 1 (4 items) | RSS