Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 25206
Forum MVP
Dave Hooton | Forum Activity | Posted: Sun, Oct 20 2019 10:31 PM

Have been getting Sync errors in beta for some time, but not for v. 8.8. Typical log message is

Error SyncManager Sync client NotesApi error: ServerError (Upload)

It seems to have gone on my laptop: 0456.Logos.log

But it is still present on desktop: 5633.Logos.zip

Dave
===

Windows 10 & Android 8

Posts 10634
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Oct 21 2019 4:00 AM

Don't know that this FREEZE on startup is related, but the logs do show a hangup on updating Notes anchors. 

Posts 2837
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Oct 21 2019 11:20 AM

Dave Hooton:

Have been getting Sync errors in beta for some time, but not for v. 8.8. Typical log message is

Error SyncManager Sync client NotesApi error: ServerError (Upload)

It seems to have gone on my laptop: 0456.Logos.log

But it is still present on desktop: 5633.Logos.zip

I've filed a bug report for the team to take a look at.

Posts 25206
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Oct 21 2019 11:22 AM

Jack Caviness:

Don't know that this FREEZE on startup is related, but the logs do show a hangup on updating Notes anchors. 

Quite different - even if that is your problem.

Dave
===

Windows 10 & Android 8

Posts 25206
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Oct 21 2019 11:30 AM

Philana R. Crouch:
I've filed a bug report for the team to take a look at.

I resolved the problem by deleting the Notestool.db, and my Notes are consistent on all installations.

This is a copy

8228.notestool.zip

Dave
===

Windows 10 & Android 8

Page 1 of 1 (5 items) | RSS