Bug? No cursor in Notes

Page 1 of 1 (10 items)
This post has 9 Replies | 2 Followers

Posts 809
Jack Hairston | Forum Activity | Posted: Thu, Nov 14 2019 3:22 PM

After updating to Logos 8.9, I no longer see a cursor in any Note. As you can imagine, typing "blind" is much harder.

Am I the only one seeing this behavior?

Posts 1601
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Nov 14 2019 3:31 PM

I am seeing the cursor just fine on Logos 8.9/macOS 10.15.1. 

Posts 22115
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Nov 14 2019 3:33 PM

Jack Hairston:

After updating to Logos 8.9, I no longer see a cursor in any Note. As you can imagine, typing "blind" is much harder.

Am I the only one seeing this behavior?

Is this with multiple monitors?

If so, it sounds similar to the report at https://community.logos.com/forums/p/67600/1075198.aspx#1075198 

Posts 809
Jack Hairston | Forum Activity | Replied: Thu, Nov 14 2019 6:32 PM

Graham Criddle:

Jack Hairston:

After updating to Logos 8.9, I no longer see a cursor in any Note. As you can imagine, typing "blind" is much harder.

Am I the only one seeing this behavior?

Is this with multiple monitors?

If so, it sounds similar to the report at https://community.logos.com/forums/p/67600/1075198.aspx#1075198 

Thanks Graham for the clue. My behavior is just as you suggested. I'll follow that thread to see if there's a solution.

Posts 809
Jack Hairston | Forum Activity | Replied: Thu, Nov 14 2019 6:33 PM

Levi Durfey:

I am seeing the cursor just fine on Logos 8.9/macOS 10.15.1. 

Thanks, Levi. Unless the behavior only happens on a secondary monitor, tt's looking like a Windows-only problem.

Posts 2736
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Nov 26 2019 2:15 PM

Jack Hairston:

After updating to Logos 8.9, I no longer see a cursor in any Note. As you can imagine, typing "blind" is much harder.

Am I the only one seeing this behavior?

Hi Jack,

I've written up a bug report. We've not been able to reproduce it yet. Are you by any chance using a Surface Pro?

Posts 809
Jack Hairston | Forum Activity | Replied: Tue, Nov 26 2019 2:36 PM

Nope, sorry. My Win10 desktop L8 system is

  • HP Envy laptop 17-ae1xx
  • Secondary monitor is HP Pavilion 32q

I sure hope you can nail this down, Philana. Thanks for your help.

Posts 73
Pastor Dan Cleghorn | Forum Activity | Replied: Tue, Nov 26 2019 8:09 PM

It only happens on the secondary monitor. I reported it earlier.

Posts 389
Danny Parker | Forum Activity | Replied: Sat, Dec 7 2019 3:22 PM

I too have this problem on the secondary (actually second and third monitor).

Posts 73
Pastor Dan Cleghorn | Forum Activity | Replied: Fri, Dec 13 2019 12:59 PM

Any timeline on the fix?

Page 1 of 1 (10 items) | RSS