CSB Audio Bible doesn't work with the CSB

Page 1 of 1 (4 items)
This post has 3 Replies | 4 Followers

Posts 977
Kiyah | Forum Activity | Posted: Wed, Jan 1 2020 1:04 PM

I download the CSB Audio Bible and tried to use it by opening the CSB and clicking Read Aloud, but that doesn't work. It only reads through the system narrator still. You can only use the CSB Audio Bible by opening the media resource itself and playing each chapter.

Will the CSB be updated to work with the CSB Audio Bible through the Read Aloud feature at some point?

Posts 367
Andrew Biddinger | Forum Activity | Replied: Wed, Jan 1 2020 1:09 PM

I just tried on my MAC and am having the same problem.

Same problem on Android:



Posts 432
George | Forum Activity | Replied: Wed, Jan 1 2020 10:36 PM

I hope this gets fixed soon.

Posts 5529
DIsciple II | Forum Activity | Replied: Wed, Jan 1 2020 11:45 PM

So FL, they not only are codes not working correctly, but this as well. They don’t seem to put an effort into getting things right before making them public. 

Page 1 of 1 (4 items) | RSS