BUG: Prioritized Bibles Not Working Correctly

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 194
Michael | Forum Activity | Posted: Sun, Jan 19 2020 9:24 AM

I just noticed today that Bible verses are not opening correctly based on my prioritized Bibles.  I have it setup to open OT passages in the NLT and NT passages in the ESV.

The OT links are not opening in the NLT.  Everything is defaulting to ESV.  

I double checked my prioritization and everything looks correct.  This had been working up until this week.

Posts 22360
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Jan 19 2020 10:06 AM

Try removing the ESV entry at the top of your list - that will be taking precedence over the later entries.

Posts 627
Scott E. Mahle | Forum Activity | Replied: Sun, Jan 19 2020 10:54 AM

If I'm not mistaken, and you want the ESV to remain your Preferred Bible, simply drag it below all of your Advanced Prioritization Limit Bibles. This way the software first looks at your Advanced settings and then your Preferred settings.

Logos Series X Pastor’s Library | Logos 3 Leader’s Library | Logos 4 Portfolio | Logos 5 Platinum | Logos 6 Feature Crossgrade | Logos 7 Essential Upgrade - Large | Logos 8 Methodist & Wesleyan Platinum and Academic Professional

Posts 194
Michael | Forum Activity | Replied: Mon, Jan 20 2020 7:08 AM

Thanks for the replies.  You were both right.  This was simple user error.   I must've added the ESV to the top of the list by accident at some point, because dragging below the Advanced Prioritization fixed the issue.

Page 1 of 1 (4 items) | RSS