Crashing when graphing search results.

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 112
Chad M. Foster | Forum Activity | Posted: Sun, Jan 19 2020 4:08 PM

Logos is crashing every time I try to graph my search results.  For instance, if I do a search for all occurrences in Romans of πιστις and then click "Graph Results" it freezes.  I am running  Logos Bible Software 8.10 SR-2 on a Macbook Pro running 10.15.2.  Has anyone else experienced this or is this a support issue? 

Posts 524
Brad | Forum Activity | Replied: Sun, Jan 19 2020 6:19 PM

Hi there, Chad, I ran the same search you mentioned in your example, and I was able to generate the graphs without issue.  I'm running L8.10 SR-2 on a MacBook Pro running Mac OS 10.14.6.  The difference in our operating systems may provide a clue for the dev team.  I hope it gets fixed for you quickly.

Posts 1186
LimJK | Forum Activity | Replied: Mon, Jan 20 2020 6:50 PM

Chad,

I have somewhat similar issue that I reported some months ago

It appears to be quite clear to me that others who responded in these 2 threads with macOS do not have my kind of problem. Leaving me to suspect that the problem is highly likely my MacBookPro. So,

  • First, I have actually tried re-installing macOS Catalina from scratch with the Migration Assistant in macOS setup from my cloned External HDD (I fear doing migration manually), however, my problem still existed. I have used Migration assistant in macOS Setup since the day of macOS Lion. By the way re-installing Logos 8 over this environment does not help too.
  • for my case I finally decided to take the risk of the painful way to reinstall my MacBookPro from scratch, without using Migration Assistant in the macOS setup; re-install all Applications from scratch manually and migrate data by hand (Apple Mail, Photos, ... Documents ... Key Chain ... etc). This exercise is non-trivial depending on what Apps you have installed and how you set them up (including such as iCloud or non-iCloud) on your MacBookPro. Please make sure you make a bootable clone of your SSD so that should something go wrong you have a way to revert to your current environment. Disclaimer: If not done properly, it can potentially mess-up your MacBookPro environment.

Now, I am happy to report that both my reported problems for my case disappeared.

PS: I am hesitant to suggest that you do the same, if you can find other easier solutions; just want to share with you what works for my case. 

Hope you can find a easier solution.

JK

MacBookPro Retina 15" Mid 2014 2.5GHz RAM:16GB SSD:512GB macOS Catalina 10.15.2 | iPhone Xs Max iOS 13.3

Page 1 of 1 (3 items) | RSS