Rading plan markers not appearing on iOS or Android devices.

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 23618
Forum MVP
Graham Criddle | Forum Activity | Posted: Tue, Feb 11 2020 1:38 AM

Similar to the problem reported at https://community.logos.com/forums/t/177249.aspx (on Android) - I have just created a new reading plan and the reading plan markers do not appear on my ipad (with the best Logos app 8.11.0 and the stable Verbum app 8.10.1). It's not appearing on my Android device either.

Any ideas as to why this is happening or how to track it down?

Posts 28705
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Feb 11 2020 7:37 AM

I saw this briefly. I turned off the plan and turned it back on. Voila'! Don't know if that will work for you in this case or not. 

OSX & iOS | Logs |  Install

Posts 23618
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 11 2020 7:56 AM

JT (alabama24):
I turned off the plan and turned it back on

Thanks JT

Presumably you mean doing this in View Settings?

If so, I've just tried it and it didn't change things here unfortunately.

Posts 23618
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 11 2020 8:03 AM

Following up.

I noted that the reading plan markers weren't showing up on desktop either!

I had set up the plan to read by pericope and found this report at https://community.logos.com/forums/t/122908.aspx So it looks like the problem still persists.

I changed the plan to default and the markers have appeared

Posts 28705
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Feb 11 2020 9:28 AM

Graham Criddle:
Presumably you mean doing this in View Settings?

Yes. 

OSX & iOS | Logs |  Install

Page 1 of 1 (5 items) | RSS