8.11 Bug: Resource not on device stuck on continuously downloading.

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 3992
Forum MVP
PetahChristian | Forum Activity | Posted: Wed, Feb 26 2020 9:39 AM

I removed a couple of resources from my PC to take screenshots of the download steps.

Downloading those resources wasn't 100% successful. One worked, but the other is now perpetually stuck in the downloading state.

I've tried cancelling that download then redownloading it. I've also tried rebooting my computer and restarting Logos. Neither had any effect.

I'm guessing that one or more of the directories (databases) has to be deleted and rebuilt, but I have no clue which one. CloudResourceManager? DownloadManager? ResourceFileDownloadInfo?

Incidentally, I see hundreds of this error (obviously each for a different resource), but everything had been previously downloaded and index as far as I know:

2020-02-26 11:21:43.8535 ERROR 28 CloudResourceManager | Download job for resource 'LLS:ADENG' was expected but not found.

Hopefully someone from FL can figure out why the program would get into such a state, and be able to fix it, so others aren't affected by these glitches.

Thanks!

8.11, version 8.11.0.0017 x64 on Microsoft Windows NT 10.0.18362.0, .NET 4.0.30319.42000

5226.Logos.log

Thanks to FL for including Carta and a Hebrew audio bible in Logos 9!

Posts 27919
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Feb 26 2020 12:41 PM

Delete your UpdateManager folder and DownloadManager folder, then restart Logos.

Dave
===

Windows 11 & Android 8

Posts 3992
Forum MVP
PetahChristian | Forum Activity | Replied: Wed, Feb 26 2020 2:02 PM

Nice, that resolved the problem! Thanks so much, Dave!

Thanks to FL for including Carta and a Hebrew audio bible in Logos 9!

Page 1 of 1 (3 items) | RSS