Pronunciation Missing in Context Menu

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 36
Michael Hyatt | Forum Activity | Posted: Tue, Mar 31 2020 4:32 AM

The pronunciation option has disappeared from my context menu. I don’t know if this is a bug or I accidentally turned off a setting somewhere. How do I get it back?

I’m using Logos 8.13.0.0000 (Beta) on macOS 10.15.4.

Posts 25353
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Mar 31 2020 4:45 AM

Michael Hyatt:
The pronunciation option has disappeared from my context menu

What do you have selected on the left side of the context menu?

Posts 36
Michael Hyatt | Forum Activity | Replied: Tue, Mar 31 2020 4:56 AM

Previously, I don't recall having to select anything on the left-hand side of the context menu. But here, you can see that I have. It still doesn't show up as an option.

Posts 36
Michael Hyatt | Forum Activity | Replied: Tue, Mar 31 2020 4:58 AM

Actually, I see it now. I have to click on the lemma. Is that a change? I am sure I didn't have to do that before. It just always appeared directly on the context menu.

Posts 27258
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Mar 31 2020 12:16 PM

Michael Hyatt:
I have to click on the lemma. Is that a change? I am sure I didn't have to do that before. It just always appeared directly on the context menu.

What you previously selected on the LHS becomes the default for the next time. Lemma selection is necessary for Pronunciation; so if you make another selection on the LHS, it will not be available.

Dave
===

Windows 11 & Android 8

Posts 36
Michael Hyatt | Forum Activity | Replied: Wed, Apr 1 2020 3:37 AM

Thanks, Dave. That’s helpful and appears to be the case.

Page 1 of 1 (6 items) | RSS