When I hover over a scripture reference it shows the Analytical Greek Lexicon instead of my preferred translation

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 116
B. J. Clarke | Forum Activity | Posted: Wed, Apr 15 2020 12:44 PM

Opened Logos 8.12.0.0017 and discovered that it had changed my default translation to ANLT when I hover over a reference. Clicked the information button under Tools and it gives no option to change the settings on the translation.

Anyone know how to fix this?

Thanks,

BJ Clarke

Posts 25772
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Apr 15 2020 1:22 PM

This sounds like a prioritization issue - https://support.logos.com/hc/en-us/articles/360019683652-Prioritize-Resources should guide you on checking and setting Prioritization

Posts 116
B. J. Clarke | Forum Activity | Replied: Wed, Apr 15 2020 1:52 PM
Problem solved! The strange thing is that I never changed the prioritization of resources, but sure enough, somehow, ANLT had been moved into first place. Fixed now, though, thank you very much!
Page 1 of 1 (3 items) | RSS