Layout crash in Logos 8.14 Beta 1 (8.14.0.0004)

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 21
Noah Downing | Forum Activity | Posted: Mon, May 11 2020 6:07 AM

Morning all! I'm having a layout issue as well. Not sure what the culprit is, but after loading a saved layout from the home screen I get a crash every time. Any ideas?

Thanks in advance!

2308.LogosLogs.Clive.20200511-080339.zip

Posts 21
Noah Downing | Forum Activity | Replied: Mon, May 11 2020 11:16 AM

Looks like it also crashes on printing. This was just a blank layout with KJV, on Cmd-P it crashed. 0624.LogosLogs.Clive.20200511-131512.zip

Posts 3060
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, May 11 2020 11:37 AM

Noah Downing:

Morning all! I'm having a layout issue as well. Not sure what the culprit is, but after loading a saved layout from the home screen I get a crash every time. Any ideas?

Thanks in advance!

2308.LogosLogs.Clive.20200511-080339.zip

Hi Noah,

Thank you for reporting these two crashes. I have good news, they have already been fixed in 8.14 Beta 2, so you should see those crashes stop in the next update.

Posts 21
Noah Downing | Forum Activity | Replied: Mon, May 11 2020 12:36 PM

Amen! Cool Thank you!

Posts 3060
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, May 12 2020 2:43 PM

Noah Downing:

Amen! Cool Thank you!

Both of these crashes have been fixed in 8.14 Beta 2

Posts 21
Noah Downing | Forum Activity | Replied: Wed, May 13 2020 8:00 AM

Just got it up and running, fixed! Thank you! 

Page 1 of 1 (6 items) | RSS