Page 1 of 1 (16 items)
This post has 15 Replies | 1 Follower

Posts 65
DrGregWaddell | Forum Activity | Posted: Fri, Aug 7 2020 5:29 PM

For some reason, highlighting is no longer working on my Logos today.

I am running version 8.15.0.0004 on a Mac.

Can someone tell me what might be going on?

Thanks

Posts 24890
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Aug 7 2020 11:54 PM

Please provide some more details

  • Have all previous highlights disappeared or are you just unable to add new highlights?
  • Do the highlights still appear in the Notes Tool but not in resources?
  • Do you have the Notes and Highlights visual filter enabled in your resources?
Posts 709
Brad | Forum Activity | Replied: Fri, Aug 7 2020 11:55 PM

Greg, could you provide a few details about what you are experiencing?  Are you not seeing highlights you previously marked?  Are you unable to create new highlights, but you see "old" highlights?  Are the problems with one specific resource, or global across your library?  etc...   Any additional clues you can provide may help somebody to point you in the right direction.

By the way, is there any chance that highlights have been disabled in your visual filters settings?

Posts 65
DrGregWaddell | Forum Activity | Replied: Sat, Aug 8 2020 9:42 AM

Yes. I am still seeing highlights previously made. I just cannot make new ones.

The problem is across all resources.

I am not even seeing the option for Notes and Highlights in the visual filter. Below are my only options in the visual filter.

Posts 709
Brad | Forum Activity | Replied: Sat, Aug 8 2020 1:09 PM

If you are seeing previous highlights, I doubt that the problem is with your visual filter settings.  

When you are attempting to add a new highlight, what is your work flow?  Are you selecting the text, then using a previously assigned shortcut key to mark the highlight, or selecting the text, then clicking a highlight style from the Highlighting Tool Palettes, or selecting the text, then "right-clicking" or tapping your trackpad with two fingers to bring up the selection pop-up menu and then clicking a highlight option there, or...?  

However you are trying to highlight, have you tried one of the other methods?

You are still able to select text, correct?  You just can't highlight it?  If that's the case, are you able to save clippings and add notes to selected text?

Posts 24890
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 8 2020 1:40 PM

DrGregWaddell:
Below are my only options in the visual filter.

Please try to upload your screenshot again using the paperclip icon

Posts 29594
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Aug 8 2020 6:39 PM

Brad:
If you are seeing previous highlights, I doubt that the problem is with your visual filter settings.  

Not if the new highlights are in a different folder!

macOS, iOS & iPadOS | Logs |  Install

Posts 65
DrGregWaddell | Forum Activity | Replied: Sun, Aug 9 2020 5:49 AM

Yeah I can't highlight either way. I have been trying both: right-clicking over a selected portion of the text and choosing one of the highlighting options AND selecting text and choosing one of the highlighting options form the highlights palette. Neither method works.

BTW, I also did a restart of my computer, which did not solve the problem.

The screenshot below was to show that my Visual Filters drop-down for this resource doesn't offer an option to show highlighting.

Posts 24890
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Aug 9 2020 8:38 AM

DrGregWaddell:
Yeah I can't highlight either way. I have been trying both: right-clicking over a selected portion of the text and choosing one of the highlighting options AND selecting text and choosing one of the highlighting options form the highlights palette. Neither method works.

Do the highlights appear in the Notes Tool?

DrGregWaddell:
The screenshot below was to show that my Visual Filters drop-down for this resource doesn't offer an option to show highlighting.

I’’m afraid I’m still not seeing your screenshot

Posts 29594
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Aug 10 2020 4:53 AM

DrGregWaddell:
The screenshot below was to show that my Visual Filters drop-down for this resource doesn't offer an option to show highlighting.

For clarification: The visual filter menu is scrollable. Make sure you have scrolled the menu! 

macOS, iOS & iPadOS | Logs |  Install

Posts 29594
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Aug 10 2020 4:55 AM

DrGregWaddell:
The screenshot below

As Graham mentioned, for other users to see your screenshot, you will need to attach it via the paperclip icon when composing your post. 

macOS, iOS & iPadOS | Logs |  Install

Posts 65
DrGregWaddell | Forum Activity | Replied: Mon, Aug 10 2020 5:31 AM

Yes. The highlights are appearing in the notes.
Here is another attempt to show my visual filters options for a resource in which I am trying to make some highlights. And yes, I have tried to scroll it and what appears in the screenshot is all there is.



Posts 29594
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Aug 10 2020 7:51 AM

Can you collapse "resource" and "media" for us? 

What specific resource is this? 

macOS, iOS & iPadOS | Logs |  Install

Posts 29594
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Aug 10 2020 7:53 AM

Also, can you show us a highlight in this particular resource?

macOS, iOS & iPadOS | Logs |  Install

Posts 65
DrGregWaddell | Forum Activity | Replied: Mon, Aug 10 2020 8:12 AM

OK. When I went into my notes to see if the highlights were appearing there. There were not only no highlights, but no notes! I'm not totally sure what I did to get them back, but I think they came back when I manually created a new note (using the "new note" button). Suddenly, the side-bar was populated again.

Then I noticed that now my highlights are working again.

So, it's fixed.

Sure would like to know how it happened in the first place.

Posts 29594
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Aug 10 2020 11:01 AM

DrGregWaddell:
Sure would like to know how it happened in the first place.

If logging was enabled, go ahead and post them here (using the paperclip icon again). 

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (16 items) | RSS