Media Tools does not work as it should

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 9
Hugo Sørli | Forum Activity | Posted: Thu, Oct 8 2020 10:14 PM

I'm new to this logos 8, testing out the rent option before I'm actually gonna purchase it to own.

Not sure what the issue is with the videos, never experienced that before anywhere. First I find the video in that media tools browser, etc ephesus, and that works just fine inside media tools. Then I click that to play it, it then pops over to a web browser to faithlife to play that video file. Here is the strange thing, it seams buggy. I tried with different browsers, 6 of them actually, like the chrome, edge, opera etc etc. This issue have to do something with the web page at faith life, as I see some of them actually work just fine. But there are a lot of videos that actually have the same issue I'm pointing out.

The video is like showing it self out of linefirst with the graphic, and when the video starts it produce sound, but only a black picture. Its the same whatever web browser I use. I'm on windows 10 64bit, everything is updated.  

I post three picture as it shown.







T
his is how it looks below when hit play, black screen and with sound.



I
 actually also did download the video to my own computer thought another software, and it worked just fine played in vlc. So its clearly something thing to do with the player on the web page.

Posts 459
Paul | Forum Activity | Replied: Sat, Oct 10 2020 12:21 AM

Hi Hugo - Welcome to the forum!  I have Logos 8 on a PC with Windows 10 64 bit using Chrome browser and seem to get a similar result to you:  When I press the button for the video to play on the website the "Ephesus: Imperial Cult" media at  https://media.faithlife.com/logos-media/414506-13838998-- is simply black (no video plays), though I do get the audio OK. Definitely something wrong with the site.  

I hope Faithlife see our emails and addresses this soon. Keep well Paul  

Posts 9
Hugo Sørli | Forum Activity | Replied: Sun, Oct 11 2020 8:31 AM

Thanks for that reply, so I did not need to tear down my computer completely to figure this out. So media tools are in some way broken, not just with me. So thanks for that reply.

Just to inform you. Downloading the video works. So do also the web version of logo. If you enter the logo 8 web version and go into media tools there, you can play the video just fine. So this works more as a way around the problem.

So you guys at logos or faithlife, you need to prioritise this stuff. I'm not sure whats going on. But using logos software on web, playing from media tools in browsers there. It seams it does that in same media tools window inside logos web, and it works. It does not pop up in to faithlife web page. When on computer your pointed to web browser with a integrated video on faithlife web page, its completely broken.

Forgot to add the faithlife link that have does broken videos:

https://media.faithlife.com/logos-media/414506-13838998--

 

Posts 634
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Mon, Oct 12 2020 12:21 PM

Hugo and Paul,

Please accept my apologies for the inconvenience.  Our team is working on a solution for this.

Posts 9
Hugo Sørli | Forum Activity | Replied: Wed, Oct 14 2020 7:43 AM

Thanks, thats very great news to get. I'm currently on my trials of this software. So far it seams to be a great tools to use, it will be a great helps in my works. Even if its expensive, I think it might give me so much more in return.

Page 1 of 1 (5 items) | RSS