Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 23
David Taylor | Forum Activity | Posted: Sun, Oct 18 2020 1:27 PM

Trying to use the web app on my iPad Pro 11” 2020 and it’s completely unusable. 

trying to search takes a good 30 seconds for the word to type in the search box. Trying to read anything results in a jlaggy experience as the page stutters up and down.

tried in Firefox, safari and edge, all the same Result. 

any ideas?

Posts 50
Eric S. Hatfield | Forum Activity | Replied: Mon, Oct 19 2020 3:57 PM

I'm seeing the same thing with my brand new i7 10th generation 16GB RAM laptop.  This is my first time on the site and it is useless.

Posts 11433
DMB | Forum Activity | Replied: Mon, Oct 19 2020 4:03 PM

Maybe they did some upgrade work:

"God will save his fallen angels and their broken wings He'll mend."

Posts 3297
David Taylor Jr | Forum Activity | Replied: Mon, Oct 19 2020 4:06 PM

Not having these issues in Windows 10 on Google Chrome

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 5579
SineNomine | Forum Activity | Replied: Mon, Oct 19 2020 4:16 PM

David Taylor Jr:

Not having these issues in Windows 10 on Google Chrome

Likewise, but Firefox.

Posts 23
David Taylor | Forum Activity | Replied: Tue, Oct 20 2020 3:57 AM

The web app seems to be working for me again, just tried it and it was buttery smooth again. 

Posts 14
LogosEmployee
Joe Fradley (Faithlife) | Forum Activity | Replied: Tue, Oct 20 2020 9:03 AM

David, I'm trying to reproduce. 

 * What other tabs do you have open in the web app when trying to perform a search? I'm talking specifically about tabs inside app.logos.com not in the browser.

 * Can you give an example search term that produces a long response time? 

Posts 23
David Taylor | Forum Activity | Replied: Tue, Oct 20 2020 9:39 AM

For me this sorted itself out yesterday. I did post this but for some reason everything I post gets flagged for moderation. Which tbh is why I'm not really active on here, given how long it takes to get moderated 

Posts 1183
John Goodman | Forum Activity | Replied: Tue, Oct 20 2020 3:20 PM

Had some significant speed issues with the site on a new fast chromebook earlier. It was not able even to scroll properly. It seems fine on my mac though.

גַּם־חֹשֶׁךְ֮ לֹֽא־יַחְשִׁ֪יךְ מִ֫מֶּ֥ךָ וְ֭לַיְלָה כַּיּ֣וֹם יָאִ֑יר כַּ֝חֲשֵׁיכָ֗ה כָּאוֹרָֽה

Posts 14
LogosEmployee
Joe Fradley (Faithlife) | Forum Activity | Replied: Mon, Oct 26 2020 12:01 PM

Today we shipped some significant performance improvements to app.logos.com. Please let us know if you're still experiencing extreme lag, such as when inputting text. Thank you for reporting this issue.

Posts 108
Kathleen Marie | Forum Activity | Replied: Thu, Oct 29 2020 9:00 PM

Things are better for me. I can now run the web app in Firefox on Ubuntu Groovy Gorilla on an HP Stream without using the disable feature.

THANKS!

Verbum 9 Fundamentals, Preaching Suite Essentials, Asst Legacy Libraries, Britannica Great Books, Harvard Classics

Page 1 of 1 (11 items) | RSS