Sermon builder constantly stops responding then freezes during syncronization

Page 1 of 1 (6 items)
This post has 5 Replies | 3 Followers

Posts 111
Zak Metz | Forum Activity | Posted: Wed, Oct 28 2020 10:19 AM

Trying to use sermon builder for my first time after just updating to 9. I type a couple characters and the app goes "(not responding)" for 3-4 seconds, then the spinner spins and says it's synchronizing while the screen continues to be locked. Just trying to type a sentence: I press the key, the letter appears a couple seconds later, a sort of constant stutter. Any ideas to diagnose this? I'm on a decent computer with fast internet. I'm about to abandon this.

Posts 607
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Thu, Oct 29 2020 12:23 PM

Sorry about that frustrating experience, Zak. We are not aware of this issue. If you can provide logs, I will have a developer take a look to see if we can identify the problem.

Posts 3062
Doc B | Forum Activity | Replied: Thu, Oct 29 2020 12:56 PM

Logos is likely indexing in the background.

My thanks to the various MVPs. Without them Logos would have died early. They were the only real help available.

Faithlife Corp. owes the MVPs free resources for life.

Posts 111
Zak Metz | Forum Activity | Replied: Fri, Oct 30 2020 3:35 PM

Thanks Gentlemen. Although I thought I had given it enough time to index, apparently it is a bigger deal during a release update and I just hadn't. It's working much better now. Still not 100% fluid, but well into the tolerable range. Looking forward to learning how to use this tool better. I was amazed how I could just type a reference (or paste something in) and it popped it in there along with slides. Now I have an evening to figure out if I can control my slides from my iPad tomorrow morning. Thanks!

Posts 111
Zak Metz | Forum Activity | Replied: Sat, Oct 31 2020 11:40 AM

Well that was fun. I learned to remote control from my iPad, which worked great testing at home, worked for about 3 minutes while I was preaching, and for the next hour had to keep restarting it because "could not advance slide"...ugh. How do you debug that error?

Posts 279
LogosEmployee
Daniel Di Bartolo | Forum Activity | Replied: Wed, Nov 4 2020 4:04 PM

Hey Zak, sorry you're having issues with this. We are going to be shipping some better error reporting/tracking so that we can better troubleshoot issues like this when they come up. 

Remember, to use this feature, you need:

1. To have exported the Sermon/Slides to Proclaim from Sermon Builder

2. The Presentation in Proclaim needs to be "On Air".

3. Your sermon needs to be synced to your mobile app

4. Your mobile app needs to be connected to the internet

Page 1 of 1 (6 items) | RSS