Motion backgrounds flickering in transition

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 1
Sean Richins | Forum Activity | Posted: Fri, Oct 30 2020 11:17 AM

When transitioning between items with motion backgrounds, the screen flickers to black briefly before the next item is displayed. Within a single item with a motion background, there is no delay or display flickering. When the two items have still backgrounds, there is not delay or display flickering. Only when transitioning to an item with a motion background. 

Is there a setting that I am missing or something that I can do to adjust the software or optimize my computer to eliminate this issue? Flicker is extremely noticeable in-house and on our live stream. Any help would be appreciated!

Posts 5443
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Oct 30 2020 1:39 PM

Greetings Sean and welcome to the forum community.

No doubt one of the experts will be along in a minute but I am a prophet 😊 and I predict that the first things they will ask are....

What OS are you using and what version number?

What version of Proclaim are you using?

If appropriate (Windows) are your display drivers up to date.

You might like to get a jump on them.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 79
Sean Metcalfe(Faithlife) | Forum Activity | Replied: Sat, Oct 31 2020 11:16 AM

Hi Sean,

Mike is correct, these are the first things we would want to identify,

OS Build and Version (Windows 10 2004 or Catalina 10.15.7 are the most recent) if you have pending updates that would be something to look into.

If you go to Help in Proclaim >> about Proclaim >> you should be on Proclaim 3.0 (3.0.0.0041)

This article is helpful for driver updates: https://support.faithlife.com/hc/en-us/articles/360007375411-How-do-I-improve-my-video-performance-in-Proclaim-

If you are on Windows I would check to make sure your Windows Media Player is up to date: https://support.microsoft.com/en-us/help/17615/windows-media-player-12



Posts 102
Charles Tondee | Forum Activity | Replied: Wed, Nov 4 2020 1:43 PM

Im having the same problem. The video playback freezes for 3-5 seconds then it turns blacks/pixelated for another 3-5 seconds before finally transitioning to a clear video. It usually "corrects itself" around the 4:53 mark of a countdown.

I have the most current build of Windows 10 with all recent minor updates. I have a NVIDIA Super 2060 video card that up to date driver wise. I also have uninstalled and reinstalled Windows media player hoping that might be the culprit but it is still acting up following re-installation.

I don't recall having this problem before 3.0. Thanks for any help with the situation

Posts 767
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Wed, Nov 18 2020 11:17 AM

3.0 also came with a new video input setting in Proclaim. I have encountered some people having video playback issues that were caused by having the video input enabled without realizing. Thus two videos were essentially playing at the same time on top of each other. You could check for this case by going to Proclaim > Settings > Video Input and ensuring it is disabled 

Mac | iOS | Android | Windows | Web Developer 

Posts 15
Robbie Bott | Forum Activity | Replied: Wed, Dec 9 2020 2:37 PM

Hi Jordan,

Anything else we can try? Video input is greyed out and not able to be enabled. I am still running into the screen flickering issue.

Robbie

Posts 15
Robbie Bott | Forum Activity | Replied: Thu, Dec 10 2020 10:09 PM

Is this the kind of flickering that you guys are seeing? I downgraded to version 2 and this does not happen, once it upgrade back to version 3 the flicker comes back even with video input being disabled/greyed out.

show?code=XZi1GLXZlKdCCUsF2wSepCxepIzpPpACIpi7

Page 1 of 1 (7 items) | RSS