Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 188
Gerald Rodgers | Forum Activity | Posted: Fri, Nov 13 2020 12:06 AM

Hi folks

When Logos 9 came out I opted for a Silver upgrade. Since getting the program I've had nothing but problems with it. I'm running the most recent edition of Windows 10 and take it that Logos is fully compatible with that. When I startup Logos it simply freezes and when it stops freezing and I try to use it again it continues off and on to freeze up. I haven't been able to use it properly yet as I did with other versons of Logos. Anyone have the same problems or better still can someone offer a solution for these problems? BTW I live in N Ireland and have been a Logos user from almost the start of the project - either v2 or v3.

Thanks for your help.

Gerald

Posts 5443
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Nov 13 2020 12:31 AM

Hi Gerald

The received wisdom seems to be....

Try opening to a blank layout and then checking your layouts one by one to see if something is problematic in them. If you find an offending layout delete it and rebuild it.

and/or

Gather logs after a freeze and post them to this thread using the paperclip icon above.

I spent a great 10 years in Northern Ireland working for the Fire Authority '88 to 98.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 26968
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Nov 13 2020 6:29 PM

If what Mike suggested does not help (along with a computer restart), you should get in touch with Customer Service.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (3 items) | RSS