Web App: Cannot add Sermon in Sermon Manager with Sermon Template selected

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 3
Mike Epp | Forum Activity | Posted: Wed, Dec 2 2020 8:57 AM

I've encountered a bit of a bug when adding a sermon with a Sermon Template in Sermon Manager on Web App.

Steps to recreate:

  1. Open Logos via Web app
  2. Open Sermon Manager
  3. Select 1 or more sermon(s) to add
  4. Select a Sermon Template from available list
  5. Select the date to add the Sermon to
  6. Press Add button


The refresh icon spins for some times and eventually stops but without the sermon added


  • tried multiple browsers on iOS device (Safari, Chrome, Firefox)
  • tried to add a sermon without a Sermon Template or Blank Sermon - with success, no issue
  • tried on Web App on macOS
  • tried within the Client App on macOS - success, no issue with the Sermon Template selected.

Let me know if you have any questions or require any clarification. 


Mike Epp

Posts 379

Thanks for the excellent report, Mike! I can repro on my end. We're looking into it.

Posts 3
Mike Epp | Forum Activity | Replied: Wed, Dec 2 2020 4:23 PM

Of course, David. My pleasure. The write up details come easy with my career. Thanks for looking into it. 

Posts 379

This is now fixed.

Posts 3
Mike Epp | Forum Activity | Replied: Wed, Dec 2 2020 6:18 PM

Sweet! Woohoo! Works very well. Tried it twice. Thank you very much. 

Page 1 of 1 (5 items) | RSS