Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 613

I suddenly have large bold type appear in my ESV and also a commentary. I don't know how they got there or how to remove them. It also occurred in my mobile app. Here are some screen shots.

Soli Deo Gloria

Randy

Posts 5157
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Dec 19 2020 9:22 AM

Greetings Randall

Many folks have a natural reluctance to click on links, even in a forum where every other user is working towards sainthood.

Please will you attach your screen shots using the paperclip icon in the message tool bar.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 613
Randall Cue | Forum Activity | Replied: Sat, Dec 19 2020 9:25 AM

Will do Mike.

Soli Deo Gloria

Randy

Posts 5157
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Dec 19 2020 11:56 AM

Thanks Randle.

It doesn't seem to happen in my ESV. I don't know which commentary you are referring to so I can't check that.

MacOS 11 .1 and Logos 9.1

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 9009
LogosEmployee

This is most likely coming from a "Visual Filter" document that is applying Large Text formatting to search results for "law". You can disable it on the ESV visual filters menu, or find the document in the Docs menu and delete it.

Posts 613
Randall Cue | Forum Activity | Replied: Sat, Dec 19 2020 6:10 PM

Thanks, Bradley. In the visual filters menu under notes and highlights, the no notebook box was checked. When I unchecked that box in both th ESV and the commentary, the large bold text went away. That box must have been checked by default. I don't remember checking anyway. Thanks again Bradley.

Soli Deo Gloria

Randy

Posts 657
Kevin | Forum Activity | Replied: Sat, Dec 19 2020 10:22 PM

Randall it seems you have applied a highlight, likely Large Text highlight which is under the Emphasis Markup highlighting palette.

Highlights are saved in the Notes Tool.

In the Notes Tool there is an option on the left to change the filters, and under that you should be able to find under the Notebook and under that there will be a No Notebook filter which if you click on with filter your notes to show just those that are not assigned to a specific notebook.

Within the note itself, you can apply highlights and icons from the relevant drop-down as below. You could also delete the note from the 3 vertical dot menu in the note if this highlight has been applied in error.

If you are intending to use the Highlighting Tool, you can if as you wish assign a specific notebook for the highlighting palette to go into by clicking on the drop-down arrow next to the title of the palette, which maybe something useful for you later as you can then just disable that particular notebook within the Visual Filters menu rather than disabling all notes and highlights.

Posts 613
Randall Cue | Forum Activity | Replied: Sun, Dec 20 2020 4:37 PM

Kevin, if that's true it was inadvertent as I don't normally highlight or make notes. But it is all good now. Mike, I'm sorry I didn't respond to your post. Thanks for your input.

Soli Deo Gloria

Randy

Page 1 of 1 (8 items) | RSS