Can't add public workflows to my docs

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 77
Bob Price | Forum Activity | Posted: Tue, Jan 5 2021 8:39 PM

When I click "Add to your docs" to add a public workflow to my Logos, nothing happens.  When I search for the workflow I just downloaded, I get no results.  I was expecting to find it in my custom workflows, but nothing is there.  Is there any reason I would be limited from doing this?  Thanks for your help.

Bob

Posts 35558
Forum MVP
MJ. Smith | Forum Activity | Replied: Tue, Jan 5 2021 10:01 PM

I assume that you own the Workflow feature i.e. that there are Workflows listed under you Guides (& Workflows) menu.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 25765
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jan 5 2021 10:36 PM

Bob Price:
When I search for the workflow I just downloaded, I get no results.  I was expecting to find it in my custom workflows, but nothing is there

Just checking - are you looking for it in the Docs menu or in the Guides menu?

Posts 77
Bob Price | Forum Activity | Replied: Wed, Jan 6 2021 6:29 PM

Graham Criddle:

Just checking - are you looking for it in the Docs menu or in the Guides menu?

I expected to find it in the Guides menu, under "Custom Workflows", but it wasn't there.  So, I checked the Docs menu, but no luck there either.  

Bob

Posts 77
Bob Price | Forum Activity | Replied: Wed, Jan 6 2021 6:32 PM

MJ. Smith:

I assume that you own the Workflow feature i.e. that there are Workflows listed under you Guides (& Workflows) menu.

Yes, I own that feature.  I have lots of workflows already, and I think I've even downloaded some before, but I can't get it to work now.  My level of Logos does not include the Expositional Sermon Workflow, but I don't think that should limit my ability to download, should it?

Bob

Posts 77
Bob Price | Forum Activity | Replied: Thu, Jan 7 2021 9:11 PM

Update:  after closing Logos and reopening it, the workflows I downloaded are showing up under Guides, where I expected to find them.  I'm not sure why it didn't work when I first downloaded them, but I'm glad to see that everything is working now.

Posts 25765
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jan 7 2021 10:30 PM

Glad it is working now - thanks for letting us know

Page 1 of 1 (7 items) | RSS