Page 1 of 3 (42 items) 1 2 3 Next >
This post has 41 Replies | 11 Followers

Posts 4
Nick | Forum Activity | Posted: Sat, Jan 23 2021 4:16 PM

I  can no longer open my cards on the Dashboard. When I click on my Bible Reading or Devotionals card nothings happens. I can still open them from the "Docs" on the upper tool bar. I have rebooted logos several times and removed and added the cards to the Dashboard, but still nothing. This just started yesterday. It was working fine before. Any help??

Posts 26530
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Jan 24 2021 2:27 AM

Welcome Nick

This issue appears to be unanswered on Mac (if this applies to you).  What version of Logos?

Dave
===

Windows 10 & Android 8

Posts 4
Nick | Forum Activity | Replied: Sun, Jan 24 2021 5:58 AM

Logos 9

I have a HP PC Windows 10 was updated a few days ago.

Posts 26530
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Jan 24 2021 2:54 PM

Was this since you updated to Logos 9.2 or updated Windows (what version)? Or since  you installed a new program (Security Suite, etc.?)

Dave
===

Windows 10 & Android 8

Posts 4
Nick | Forum Activity | Replied: Thu, Jan 28 2021 7:13 AM

I'm not sure when logos was updated so I can't say if it happened immediately after that. This is what logos says I'm running version 9.2.0.0014

Windows 10 was recently updated to Version 2004 (OS Build 19041.746). Sadly after that last update I have experienced a few other problems as well.

I have not added any other programs. 

Posts 2600
LogosEmployee

Thanks for the report. I've added a link to this thread to our case for this bug.

The application is interpreting the mouse clicks as offset from where you are actually clicking. For now, you may find that the clicks register if you click somewhat near the card instead of directly on it.

Posts 98
Greg Rose | Forum Activity | Replied: Thu, Jan 28 2021 7:38 AM

Clicking somewhat near the card is interesting.  I have experienced this too ( I posted a "Bug" thread on this several days ago.  I found that if I grabbed the card and repositioned it then generally I would be able to open it.  Andrew from what you've said it seems like a situation where Logos/Verbum has lost the whereabouts of where the Card is actually positioned.

Posts 51
GregW | Forum Activity | Replied: Thu, Jan 28 2021 7:50 AM

Greg Rose:

Clicking somewhat near the card is interesting.  I have experienced this too ( I posted a "Bug" thread on this several days ago.  I found that if I grabbed the card and repositioned it then generally I would be able to open it.  Andrew from what you've said it seems like a situation where Logos/Verbum has lost the whereabouts of where the Card is actually positioned.

I'm finding the same issue as well on 9.2 on Windows 10. I have to click on a certain part of the card for it to activate. In my case, I have to click about two-thirds of the wat across from the left, and in the bottom third of the card. 

Posts 4
Nick | Forum Activity | Replied: Thu, Jan 28 2021 8:44 AM

Thanks Gentlemen,

It is weird, I clicked around the lower left quadrant of card and it opened, but it seems to move a little each time, but always from that general area. Now can you fix my issues with my web cam since the windows 10 update messed it all up. Hahahaha!

Appreciate the help.

Blessings from California

Posts 1
Phil Sparks | Forum Activity | Replied: Fri, Jan 29 2021 7:02 AM

I started having issues recently with the dashboard cards as well.  I'm using a microsoft surface pro tablet and the cards work fine when I have the surface docked and viewing logos on an external monitor, but I'm unable to click on the cards whenever I have my tablet undocked.  Based on what you mention here about the offset, I'm assuming it has something to do with the different display resolutions between the two scenarios.

Posts 15
Luis | Forum Activity | Replied: Sun, Jan 31 2021 4:33 PM

I am having the same issue, and also I can't remove the cards. Logos 9.2.0.0014

Posts 15
Luis | Forum Activity | Replied: Sun, Jan 31 2021 4:38 PM

Also I can't remove cards, it won't be deleted after selecting the 3 dots and click remove card.

Logos 9.2.0.0014

Thanks

Posts 3297
Whyndell Grizzard | Forum Activity | Replied: Sun, Jan 31 2021 4:45 PM

I have found I have to click around the card till I find the sweet spot that opens it.

Posts 68
Bob Price | Forum Activity | Replied: Mon, Feb 1 2021 9:19 PM

Whyndell Grizzard:

I have found I have to click around the card till I find the sweet spot that opens it.

Adding my name to the list of those having this same problem.  Thanks for looking into it!

Posts 1
Jim Bates | Forum Activity | Replied: Sat, Feb 6 2021 4:32 AM

I have the same issue:

Logos Bible Software 9.2
9.2.0.0014

Microsoft Windows 10 Pro
Version 10.0.19042 Build 19042

Posts 47
Greg Hoerter | Forum Activity | Replied: Wed, Feb 17 2021 6:00 PM

I have the same problem, clicking around is just wasting time, it takes anywhere from 10-30 seconds to open any card.  getting very frustrating.

Verbum 9.2.0.0014 

Windows 10 Pro 

Version 10.0.19042 Build 19042

Posts 1
Paul Reilly | Forum Activity | Replied: Fri, Feb 26 2021 6:39 AM

Same issue here - I finally got it to work by clicking in different areas, but will be great to see  a fix. 

Posts 988
Kiyah | Forum Activity | Replied: Tue, Mar 2 2021 10:29 AM

Paul Reilly:

Same issue here - I finally got it to work by clicking in different areas, but will be great to see  a fix. 

Unfortunately it doesn't appear to be fixed in 9.3. Sad

Posts 3297
Whyndell Grizzard | Forum Activity | Replied: Wed, Mar 3 2021 4:21 AM

Forgot about this thread- but its annoying not being able to delete the cards as well, 

Posts 3407
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Mar 3 2021 11:15 AM

Kiyah:

Paul Reilly:

Same issue here - I finally got it to work by clicking in different areas, but will be great to see  a fix. 

Unfortunately it doesn't appear to be fixed in 9.3. Sad

When we are able to work on this we will update this thread.

Page 1 of 3 (42 items) 1 2 3 Next > | RSS