Can't sign into Logos from MacBook.

Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 6
Derrick Sumerel | Forum Activity | Posted: Fri, Feb 5 2021 10:16 AM

I recently picked up a MacBook Air M1 and had downloaded Logos 9 for it. I downloaded the file, moved it to the application and the app installed. It then asked me to sign in with my account. I put in my username and password but the "sign-in" button stayed greyed out. It's like I was stuck and couldn't move past anything. Can anyone help me with this???

Posts 29932
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Feb 5 2021 11:14 AM

Haven’t seen that before. Try restarting the computer

macOS, iOS & iPadOS | Logs |  Install

Posts 6
Derrick Sumerel | Forum Activity | Replied: Fri, Feb 5 2021 11:16 AM

I did...still nothing. I may try deleting Logos and trying again.

Posts 19430
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Feb 5 2021 2:14 PM

Derrick Sumerel:
I put in my username and password but the "sign-in" button stayed greyed out. It's like I was stuck and couldn't move past anything. Can anyone help me with this???

Welcome Big Smile

Wonder about home directory permissions for two hidden folders ? thread => Error opening Logos 9 Desktop in MacOS Big Sur

Keep Smiling Smile

Posts 6
Derrick Sumerel | Forum Activity | Replied: Fri, Feb 5 2021 4:05 PM

I checked the permissions and I have read/write set on the permissions. I may just have to call someone on Monday.

Posts 5574
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Feb 6 2021 12:40 AM

Derrick Sumerel:
I may try deleting Logos and trying again.

Don't bother deleting Logos just download the DMG again and reinstall. It will act like an update and ask you if you want to replace the existing iteration. 

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 9
Eugene Sol Green | Forum Activity | Replied: Sat, Feb 6 2021 8:05 AM

JT I saw before you loaded iPad App on M1 Mac and it worked.  I installed it but it doesn't work just get spinning beachball I can click on Home and Library and both work but no passage shows up.

Posts 29932
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Feb 6 2021 11:24 AM

Eugene Sol Green:

JT I saw before you loaded iPad App on M1 Mac and it worked.  I installed it but it doesn't work just get spinning beachball I can click on Home and Library and both work but no passage shows up.

If restarting the computer and making sure your macOS is up to date doesn't work, create a new thread in the mobile forum and we can try and troubleshoot. 

macOS, iOS & iPadOS | Logs |  Install

Posts 6
Derrick Sumerel | Forum Activity | Replied: Mon, Feb 8 2021 8:43 AM

Well after being on with tech support, I still have not figured out what the issue is. Seems to have stumped the tech guy. He is conversing with his team and is supposed to call me back in an hour so hopefully they can come up with something.

Posts 4
Wesley B. Hayward | Forum Activity | Replied: Fri, Aug 6 2021 9:10 AM

Did this issue get resolved? I am having the same issue on a new MacBook Air M1.

Unistalled and reinstalled, still the sign in button is greyed out.

Works fine on the web based sign in, but not the downloaded application.

Posts 6
Derrick Sumerel | Forum Activity | Replied: Fri, Aug 6 2021 9:13 AM

Yes it did but I cannot exactly remember what I did to fix the issue.

Posts 4
Wesley B. Hayward | Forum Activity | Replied: Fri, Aug 6 2021 9:18 AM

Thank you, so there is a way to do it....

I just need to figure it out too...

Posts 4
Wesley B. Hayward | Forum Activity | Replied: Fri, Aug 6 2021 9:30 AM

Ok, Figured it out!

Logos does not like autofilled emails and passwords.

As soon as I deleted the first character of my email the sign in button turned Blue and I manually entered my email and was able to sign in.

Posts 5574
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Aug 6 2021 9:33 AM

Wesley B. Hayward:

Thank you, so there is a way to do it....

I just need to figure it out too...

Hi Wesley welcome to the forum community. Please forgive me if I am 'teaching my grandmother to suck eggs' but when you installed Logos did you digitally drag the program over the Applications Folder? A number of folk have been tricked by expecting a double click on the application icon to instal the program.That won't work.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 4
Wesley B. Hayward | Forum Activity | Replied: Fri, Aug 6 2021 9:39 AM

Yes I dragged the icon to the applications folder.

The issue was with the autofilled credentials.

Page 1 of 1 (15 items) | RSS