Feature update to Windows 10, version 20H2

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 31
Perry Webb | Forum Activity | Posted: Sun, Mar 7 2021 4:17 AM

When I installed Feature update to Windows 10, version 20H2, it broke Logos 9 and I had to back up the update.  Is this a know issue or specific to my computer?  What is interesting, after I used the recovery option for the update, Windows Update History still shows Feature update to Windows 10, version 20H2 installed.

Posts 26958
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Mar 7 2021 7:13 AM

Logos 9.2/9.3 run without issue on my Windows 10, 20H2. Have you installed any updates to .NET 4.8 since January 2021?

Is Logos 9 running now?

Dave
===

Windows 10 & Android 8

Posts 1190
Kiyah | Forum Activity | Replied: Sun, Mar 7 2021 11:07 AM

Perry Webb:

When I installed Feature update to Windows 10, version 20H2, it broke Logos 9 and I had to back up the update.  Is this a know issue or specific to my computer?  What is interesting, after I used the recovery option for the update, Windows Update History still shows Feature update to Windows 10, version 20H2 installed.

I installed 20H2 recently and subsequent updates with no problem. I'm running Logos 9.3.

Posts 9147
LogosEmployee

Perry Webb:
Is this a know issue or specific to my computer? 

There are no known issues with Logos 9 on Windows 10 20H2; I've been running it successfully for several months.

Posts 31
Perry Webb | Forum Activity | Replied: Sun, Mar 7 2021 4:08 PM

The first time 20H2 installed I had to enter my login information, it wanted to download all my resources again, but gave no buttons to do so, even after rebooting and doing again.  Logos 9.3 was stuck there and wouldn't continue.  It worked as usual after recovery that reversed the update.  When 20H2 updated the second time, I had to give my Logos login information a second time, this time when it wanted to download all my books again and gave the next button to continue.  Logos doesn't ask for the login information again and has the books downloaded.  The images for the workspaces only show up after I've opened them once.  It also had to index all the books again.  Apparently Logos could not access some of the file information after updating to 20H2, but reversing the update showed the information was still there.  

Posts 1562
Rick Ausdahl | Forum Activity | Replied: Sun, Mar 7 2021 6:45 PM

Per my system, I've been running 20H2 since January 9th.  I've had no problems.  But I'm running Build 19042.804 and I see there's an optional update available that I haven't run that would install Build 19042.844.  Perhaps it depends on the Build one has installed?

Page 1 of 1 (6 items) | RSS