Page 2 of 3 (42 items) < Previous 1 2 3 Next >
This post has 41 Replies | 1 Follower

Posts 29742
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Apr 25 2021 8:12 PM

Larry Craig:
how would I recompile from source files?

The same way you created the files in the first place. 

  • open the pbb project 
  • make sure the source file is linked to the project
  • click “build book.”

macOS, iOS & iPadOS | Logs |  Install

Posts 19280
Rosie Perera | Forum Activity | Replied: Sun, Apr 25 2021 9:42 PM

Larry Craig:

I have to hunt to find out if anyone responds to my posts here.  It doesn't look like it but I search and, oh, somebody answered me.

If you click on "Your Discussions" on the main Forum page, you'll see all threads that you have posted on. Ones with more recent activity will be at the top, and ones you haven't looked at yet since someone last added a comment will be in blue (others grey).

Posts 12080
Forum MVP
NB.Mick | Forum Activity | Replied: Mon, Apr 26 2021 12:25 AM

Larry Craig:

I tried to do that, and I got scared.  It talked about scanning and cleaning my hard drive.  Don't want that.  Everything but Logos is on there.

I don't know about the "cleaning" part - why would Logos do that? But you can easily reduce the risk by taking all the *.lbspbb files from the (probably hidden) path C:\Logos\Data\xxxxxxxx\ResourceManager\Resources and copying them to a USB stick aka thumbdrive. Then you can scan E:\ or whatever the drive of the stick is.

Running Logos 9 latest (beta) version on Win 10

Posts 1116
Larry Craig | Forum Activity | Replied: Mon, Apr 26 2021 6:09 AM

1. The files do not appear in my library.  When I go to the tools menu, they all seem to be there.

The C: drive is blank as to all Logos files.  

2.  The source files?  I have copies of course in my Word files.

3.  I back up my documents.  Norton has a backup thing, but it's only for about 10GB.  

Posts 29742
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Apr 26 2021 6:58 AM

Larry Craig:
The files do not appear in my library.  When I go to the tools menu, they all seem to be there.

That is expected as per what we have discussed. The project files are in the personal book builder tool. Those (by default) sync. The compiled resource files (i.e. the books in your library) do not sync automatically. 

Larry Craig:
The C: drive is blank as to all Logos files.

The storage location of logos files and personal books is a bit techie. Dave gave you an idea of where to look... but if they are not there, your only option is to recompile. 

Larry Craig:
The source files?  I have copies of course in my Word files.

Yes. Your "source" files are the original word documents. You will recompile the files as I described above. 

macOS, iOS & iPadOS | Logs |  Install

Posts 1116
Larry Craig | Forum Activity | Replied: Mon, Apr 26 2021 7:52 AM

thank  you  that was helpful

I'm still trying to figure out why I don't get notification in my inbox anymore.

Posts 1116
Larry Craig | Forum Activity | Replied: Mon, Apr 26 2021 7:54 AM

I would think if the books are in the program, there must be some way to do more than one at a time.

Why would anybody think that reinstalling on an SSD, all the files wouldn't remain intact?

Posts 409
Bernhard | Forum Activity | Replied: Mon, Apr 26 2021 8:05 AM

They would have downloaded from Logos automatically, if you had clicked Upload when compiling them the first time...

Posts 2833
David Ames | Forum Activity | Replied: Mon, Apr 26 2021 8:26 AM

NB.Mick:

Larry Craig:

I did do a reinstall.  I moved Logos to an internal SSD.

Possibly you should be able to get your PBs back by running the scan command against your old drive, such as scan D:\ if you attach the old drive as D:

Please note that the "scan" command is a command that you enter into the Logos GO box and it will need the path name to where the .lbspbb files are or where they maybe still on the C: drive as something like:  (And this path maybe hidden)

C:\Users\User1\AppData\Local\Logos\Data\RANDOM\ResourceManager\Resources\file.lbspbb

Where User1 is the home directory for most items like Documents, Downloads, etc. 

Where RANDOM is a directory / folder that seems to have a random name.   

Posts 29742
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Apr 26 2021 9:54 AM

Larry Craig:
I'm still trying to figure out why I don't get notification in my inbox anymore.

Did you call Logos? The day is still young. 

macOS, iOS & iPadOS | Logs |  Install

Posts 1116
Larry Craig | Forum Activity | Replied: Mon, Apr 26 2021 12:19 PM

My C drive is clean of Logos files.

I'm working on rebuilding and uploading now.

Posts 1116
Larry Craig | Forum Activity | Replied: Mon, Apr 26 2021 12:20 PM

yeah, there's nothing they can do about it.

Yahoo is useless, so I guess I'm stuck

Posts 29742
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Apr 26 2021 12:47 PM

Larry Craig:
Yahoo is useless

Larry - The email address you posted on the first page is not a Yahoo email address. Please do the following: 

  • In Logos, check the "about" menu and see which email address you are using for your Logos account. 
  • Click HERE, scroll to "account" and see what email address is listed. 

Are both email addresses the same? Are they the one you are expecting emails to come to? 

If the answer is yes to both, I'd suggest using a different email address. 

macOS, iOS & iPadOS | Logs |  Install

Posts 1116
Larry Craig | Forum Activity | Replied: Mon, Apr 26 2021 3:30 PM

I have used that email address for a very long time.  And, yes, i use yahoo email.  And, yes, it worked fine for the 10 plus years I have been with Logos.  Now all of a sudden it's a problem?

Oh, as for personal books, I am rebuilding them one at a time, all 1500 of them.

The option to upload them doesn't even appear until after the file is built and then it says finished.  Who would think to open it again and then, oh, an option to upload?  Why didn't I see that before?

I call that a major Logos glitch.

Posts 29742
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Apr 26 2021 6:21 PM

Larry Craig:
I call that a major Logos glitch.

It is an intentional decision by FL. It costs them money to host those files, so they only want to do so if the user is intentional about wanting it to be so. Plus, most "personal books" aren't actually "personal" (created by the user) books.

Larry Craig:
I have used that email address for a very long time.  And, yes, i use yahoo email.  And, yes, it worked fine for the 10 plus years I have been with Logos.  Now all of a sudden it's a problem?

All I can do is to ask questions and have you answer them. Sorry if you are perturbed. From my perspective, there are still mysteries which you haven't answered. 

  • You have said that you are using yahoo email, but the email address you provided in the OP here isn't a yahoo email address. That means that you have at least two email addresses, so I was trying to help make sure that you hadn't changed your email address for some reason (intentionally or not). Does your statement "yes, i use yahoo email" mean that you DID check (using the steps I gave earlier) to make sure that your yahoo email address is the one for the forums? 
  • If the forum email address really is a yahoo email address and you are NOT receiving emails when you subscribe to threads, then two likely scenarios exist: 1) your settings in the forum are wrong OR 2) the problem is with yahoo (or your settings in yahoo). Changing your email address might provide relief (if that is what you want). 

macOS, iOS & iPadOS | Logs |  Install

Posts 33283
Forum MVP
MJ. Smith | Forum Activity | Replied: Mon, Apr 26 2021 6:32 PM

Larry Craig:
The option to upload them doesn't even appear until after the file is built and then it says finished.  Who would think to open it again and then, oh, an option to upload?  Why didn't I see that before?

The file has to exist and have the appropriate metadata before it can be uploaded. IIRC the ability to upload them at all is relatively new. I've never changed from my old practice of counting on Carbonite to provide the backup for PB's ... but yes, I do have sympathy for the plight you have found yourself in.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 29742
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Apr 26 2021 6:38 PM

MJ. Smith:
IIRC the ability to upload them at all is relatively new.

Six and a half years ago: https://community.logos.com/forums/t/92788.aspx 

macOS, iOS & iPadOS | Logs |  Install

Posts 1116
Larry Craig | Forum Activity | Replied: Tue, Apr 27 2021 8:55 AM

I am not a computer whiz.  I have used the same email address for as long as I can remember.  I don't remember ever using a different one.  And I have always used yahoo to access it.

Logos says that reason I don't get notifications anymore is a problem on my end, which I am unable to figure out what it is.  Contacting yahoo is pointless.  wait I have an idea.

Posts 29742
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 27 2021 9:52 AM

I now see. Your email address company merged with ATT / Yahoo. 

I suggest you find a tech minded college student, buy him lunch, and ask for help. Smile

macOS, iOS & iPadOS | Logs |  Install

Posts 1116
Larry Craig | Forum Activity | Replied: Thu, Apr 29 2021 6:12 AM

so I recompiled all 1500 personal books.

when doing so, I had the option of building the book and then reopening the file to upload  it.  I thought it would be faster to rebuild and start another rebuild while that's happening and then when it's all done, go through and do the same with the upload.

No, I find that won't happen.  The upload option isn't always available.  If I build it again, and reopen, then it is there.  Bleeping stupid.

And of course, Logos doesn't tell you which ones have already been uploaded.

So now I know  if I ever have to reinstall, what it will entail.  

Page 2 of 3 (42 items) < Previous 1 2 3 Next > | RSS